0
votes
2answers
2k views

Eclipse version in Debian package directories too old

Ian Murdock, the founder of Debian, has commented that package management is "the single biggest advancement Linux has brought to the industry". (Wikipedia) But for some reason I'm forced to install ...
0
votes
1answer
49 views

“developer-stable” packages in debian?

I'm pretty new at debian, so bare with me. Some of the packages are pretty old in debian stable. For example, the version of iceweasel (firefox) included is 3.5. But I don't want the version of ...
2
votes
1answer
1k views

Problem while installing tzdata-java package (unmet dependencies)

I got a Debian 6.0 at home, upgrade from Lenny. I need to install the tzdata-java package but when I do an apt-get install I receive this message: The following packages have unmet dependencies: ...