0
votes
1answer
91 views

Errors when trying to update Debian 7 APT Cache

When I'm trying to make update (with apt-get update) in Debian 7 I always have errors like this: W: Failed to fetch http://security.debian.org/dists/wheezy/updates/non-free/binary-amd64/Packages 404 ...