1
vote
1answer
42 views

Xorg troubles on Debian

I was trying to install some ATI drivers on a Debian Wheezy install and messed up my X server. The lines I ran were: wget --referer=http://www2.ati.com ...
1
vote
1answer
89 views

wmii on Debian not working

I did a fresh install of Debian 7.1 headless, and installed wmii along with several X packages. Wmii opens when I run startx, but not completely, and it is unusable. Although I'm fairly proficient ...
0
votes
1answer
258 views

nVidia driver prevents Debian from starting up

After I have installed the nVidia driver using this tutorial, and I try to startup it follows the bootsplash and when it's about to load the gdm3 it first shows the tty screen for a second and then I ...
2
votes
1answer
656 views

Weird mouse behaviour in Debian Wheezy (jumpy cursor)

When I move my mouse slowly over the desktop the pointer jumps often a few pixels (one or two) in the opposite direction of which I move my mouse. Horribly when trying to set the cursor around some ...
0
votes
1answer
350 views

Cannot access all of the graphics card memory

I have a ATI Sapphire Radeon HD5830, and I successfully installed the AMD control panel on Linux Debian Wheezy. When I use lspci -vs 04:00.0 I get this output: 04:00.0 VGA compatible controller: ...
1
vote
1answer
2k views

Graphical login does not start properly at boot time after upgrade from Squeeze to Wheezy

At boot time, KDM (or XDM or LightDM) fails with Xorg error: no screens found. But a manual restart using service kdm restart seems to fix it. Xorg errors [ 17.551] (II) Module fbdevhw: ...
1
vote
2answers
5k views

Debian wheezy Xorg configuration fails, Debian don't boot

I have installed Debian Wheezy today. when i boot Debian wheezy when splash logo about to open, the screen blanks and system hangs, but Debian stable was booted without errors, but I changed init ...