The tag has no wiki summary.

learn more… | top users | synonyms (1)

-2
votes
1answer
1k views

How to get Flash working again in Google Chrome 23 on Debian Wheezy? [closed]

Flash stopped working for seemingly no reason.
0
votes
1answer
87 views

Permanently detach device

I'm setting up a vm box and I've enabled IOMMU. Works great, except I get PTE Read access is not set errors flooding my dmesg. In particular it is for one device, a USB 1.1 controller, that just ...
1
vote
1answer
1k views

Local resources via rdesktop not working

I have raspberry pi with Raspbian “wheezy”. I am trying to rdesktop from pi to win 8. I use rdesktop 1.7.1. My problem is, that I can't share local resouce for ex. local folder. rdesktop -u martin ...
0
votes
2answers
315 views

All statically assigned addresses, but dhcpcd still runs?

I have a VM (on ESXi 5.1.0) running Debian Wheezy (7.0). eth0 has a statically assigned address. eth1 was DHCP-assigned, and now I want to make it static. Here is my old /etc/network/interfaces: # ...
3
votes
2answers
21k views

How to disable IPv6 on Debian Wheezy?

I know there's a wiki entry http://wiki.debian.org/DebianIPv6#How_to_turn_off_IPv6 that shows how to disable IPv6 in Debian Squeeze, but that's a 2.6.* kernel. What about 3.2.* kernels running ...
0
votes
1answer
713 views

Broken Apache after upgrade from squeeze to wheezy

I have spent a good while searching and haven't been able to fix this problem. I had a working chroot of Debian squeeze on my arm machine. I followed the guide to upgrading from squeeze to wheezy I ...
0
votes
1answer
319 views

nVidia driver prevents Debian from starting up

After I have installed the nVidia driver using this tutorial, and I try to startup it follows the bootsplash and when it's about to load the gdm3 it first shows the tty screen for a second and then I ...
0
votes
1answer
228 views

Debian/Gnome stop auto-open of mounted volumes

Since upgrading from Debian stable to Debian testing, every time I issue a mount command from the terminal, the file manager opens a window to the mounted path, interfering with my scripts (volume is ...
1
vote
1answer
218 views

Rocket raid 2320 drivers for Debian Wheezy

I want to use this board on my server when I upgrade it to Debian Wheezy (and I would like for it to continue to work on Debian Jessie when that is released). So far the "open source" drivers at High ...
2
votes
0answers
268 views

No permission to access webcam on linux

I am using a raspberry pi with raspbian to capture webcam shots and upload them to a web server. However, when I rebooted just now I no longer have access to the webcam. I have no idea why this ...
1
vote
1answer
198 views

Debian wheezy hangs when installing on old laptop

I have a very old laptop i'm trying to install Debian wheezy on. When running the expert install, after selecting a video mode, it hangs. Here's a picture I tried to take of the screen after it has ...
1
vote
1answer
1k views

How to reinstall bootloader after migration to SSD

I must say, it was difficult to name this question. Basically, I need to properly reinstall the bootloader on my system, because I already have the working system disks for my OSes. The long story ...
13
votes
2answers
17k views

EFI Partition vs /boot partition

I have just sat down to install debian 7, which contains something called 'EFI' which is entirely new to me. I went through the install as I usually do; 256MB /boot partition, bootable, unencrypted ...
0
votes
1answer
367 views

Debian: set desktop resolution for non-monitor box

I have a debian box running Wheezy and booting into KDE4. The computer doesn't have any monitor attached but is set to start a vnc server for remote connection when main user auto-logins on startup. ...
0
votes
1answer
290 views

Can't access to miniDLNA

I wanted to install a dlna server on my asus eeepc, and tried minidlna. My eeepc runs Wheezy, so I just had to run apt-get install to install minidlna on it. The first time I ran it, everything worked ...
1
vote
2answers
2k views

dhclient configures /etc/resolv.conf with invalid entry

I'm trying to figure out why running dhclient on my interface sets /etc/resolv conf to the ip number of my gateway(router). This entry is invalid and each and every time causes inability to resolve ...
2
votes
1answer
812 views

Weird mouse behaviour in Debian Wheezy (jumpy cursor)

When I move my mouse slowly over the desktop the pointer jumps often a few pixels (one or two) in the opposite direction of which I move my mouse. Horribly when trying to set the cursor around some ...
2
votes
2answers
3k views

Prevent radeon driver from attaching to specific PCI devices?

I have two Radeon cards in this machine, a 6570 and a 6950: lspci | grep VGA: 01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Turks [Radeon HD 6570] 02:00.0 VGA compatible ...
0
votes
1answer
389 views

Cannot access all of the graphics card memory

I have a ATI Sapphire Radeon HD5830, and I successfully installed the AMD control panel on Linux Debian Wheezy. When I use lspci -vs 04:00.0 I get this output: 04:00.0 VGA compatible controller: ...
3
votes
4answers
3k views

Cannot copy files from external USB HDD to computer

Hello I have a HDD disk connected with a USB converter to my computer. It consists of two partitions, the first one is mounted automatically and I can grab all the files from it, but the second one I ...
2
votes
0answers
148 views

Thunar Custom Actions appear twice

I'm currently using Debian Wheezy (aka testing) with XFCE desktop environment and Thunar. Almost all the custom actions I have created so far appear twice in Thunar context menu. I'm not at my Linux ...
0
votes
1answer
868 views

Debain Wheezy - gnome 3 Remove users from login menu

I have upgraded to wheezy from squeeze and several users such as qmail are visible on the login menu. How do I remove them?
0
votes
1answer
271 views

Debian Wheezy wireless wont accept password

I have upgraded from Squeeze to Wheezy. . When I enter the wireless password, It is not accepted. I can connect on other devices. I am not sure how to find out where the fault lies. card: 04:00.0 ...
0
votes
1answer
755 views

Debian Wheezy, hostapd running but no AP detected by clients

I've an TL-WN951N (AR5416+AR5008) using ath9k module running an hostapd and a dhcp for it. So hostapd starts fine: $ hostapd wifi.test Configuration file: wifi.test Using interface int1 with hwaddr ...
2
votes
1answer
395 views

Problems setting TL-WN951N (AR5416/AR5008) into Master mode

I recently bought a TL-WN951N PCI card, it gets detected right and the module being used is ath9k. When trying to set it to master mode however, it prints: $ iwconfig int1 mode master Error for ...
1
vote
1answer
162 views

Where does okular store annotations in Debian wheezy?

In Ubuntu, it was in .kde/share/apps/okular/docdata, which a copy solved everything. But in Debian wheezy it doesn't work, and I can't find where they are stored.
4
votes
1answer
878 views

Redirect physical keyboard input to SSH

I'm having a raspberry pi running debian linux and I have an RFID reader connected to it. The RFID reader behaves like a keyboard. Every time I scan a tag it types then number of the tag and then ...
1
vote
0answers
375 views

Installation hangs during “detect network hardware”

I try to install Debian wheezy beta 1 using the netinstall image on a Lenovo W510 with this network hardware Intel Corporation 82577LM Gigabit Network Connection Intel Corporation Centrino Advanced-N ...
3
votes
2answers
6k views

Using a Raspberry Pi to Share WiFi Connection over Ethernet

I have a Raspi successfully connected over WiFi, and I want to connect some wired devices to the same network through it. My AP already provides a DHCP server, so I basically want something to bridge ...
1
vote
1answer
2k views

Graphical login does not start properly at boot time after upgrade from Squeeze to Wheezy

At boot time, KDM (or XDM or LightDM) fails with Xorg error: no screens found. But a manual restart using service kdm restart seems to fix it. Xorg errors [ 17.551] (II) Module fbdevhw: ...
3
votes
1answer
1k views

USB hard disk stopped working in Debian without unmounting

I've seen a similar question arround here, but it doesn't solve my problem, because is a diferent problem. I have an external hard disk and it works fine, but after a while being mounted and working ...
1
vote
2answers
2k views

NXClient missing font on Debian

I am able to connect successfully from my Windows 7 box to Debian(testing) but all the fonts on desktop and menus are missing. I installed NXClient, Node and server by downloading the deb packages ...
1
vote
2answers
6k views

Debian wheezy Xorg configuration fails, Debian don't boot

I have installed Debian Wheezy today. when i boot Debian wheezy when splash logo about to open, the screen blanks and system hangs, but Debian stable was booted without errors, but I changed init ...
0
votes
1answer
147 views

Cannot install packages for foreign platforms

I'm using a debian wheezy/sid, and it should support multiarch: $ dpkg --print-foreign-architectures i386 However, I cannot install packages (I am sure exist): $ sudo apt-get install zlib1g:i386 ...
4
votes
3answers
975 views

Wifi scan interval in Debian Wheezy, reconnect after sleep

I want to reconnect to a wireless network as fast as possible when waking up my computer from sleep mode. It always takes a while (usually 15-30 seconds) before there's even a listing of available ...
3
votes
1answer
639 views

SSL trouble in Perl's LWP after Debian Wheezy upgrade

I just upgraded to Debian Wheezy from Lenny (long story) and a few of my Perl packages didn't make the upgrade for some reason, among them Crypt::SSLeay (libcrypt-ssleay-perl). I was unable to ...
1
vote
1answer
2k views

Where can I find the command “udevinfo” on Debian?

I'm trying to fix a problem with my webcam in Wheezy, and I need some information about the drive with the command udevinfo. The problem is: where is this executable? if I run sudo udevinfo the ...
0
votes
1answer
494 views

Error during the boot process in Debian Wheezy: udev (version 175)

During the boot process, it appear this error: startpar: service(s) returned failure: udev It seems to be a problem for the "mounting" of the webcam device: dmesg | grep udev uvcvideo: Found UVC ...
0
votes
1answer
1k views

BCM43XX WiFi driver in Debian Wheezy

The described method to get the WiFi working under Debian Wheezy (Broadcom BCM43XX) in the Debian Wiki worked for me… yesterday. After rebooting the computer (Lenovo IdeaPad S10 netbook) there is no ...
4
votes
5answers
12k views

Why there is no sun-java in Debian Wheezy and how can I fix this?

Sun's java is in Debian Lenny and Debian Squeeze repos (non-free) but no in wheezy1,2. Why? edit: after further research I found that java has been removed. reson: ROM; security issues and newer ...
1
vote
0answers
746 views

Strange message during the Linux boot caused by udev

When Debian Wheezy, testing version, is booting a strange message appears: udevd[336] timeout usb_id--export /devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-2.2/1-1.2:1.0 video4linux/ [502] After this ...
2
votes
1answer
2k views

Trouble with my NVIDIA Geforce 6150 on Debian Wheezy

I own a HP Pavilion dv2025nr which has a NVIDIA GeForce Go 6150 card. I installed Debian Wheezy which currently installs GNOME 3. I need to install nvidia-glx in order to use my card at full ...
1
vote
1answer
6k views

Where can I find Firefox 5 .deb packages for Debian Wheezy (testing)?

I'd like to install Firefox 5 for Debian Wheezy (testing). Where can I find suitable .deb packages (unofficial is fine)?