7
votes
3answers
3k views

Permanently and globally stop openoffice calc from autocorrecting dates/time

When I type "15:45" or "21/12" openoffice Calc changes it to "15:45:00" and "21-12-2011". How do I disable this globally and permanently? I know you can use "Format cell..." and then select text, but ...