0
votes
0answers
78 views

SELinux Dependency Errors - Spacewalk on CentOS 6

I've mostly followed this tutorial, and a few other resources, to get Spacewalk set up on a CentOS 6 server. http://www.computerglitch.net/bin/texts/CentOS6_Spacewalk_Server.php I'm getting errors at ...
0
votes
1answer
652 views

How to install PyGTK for Python 2.7 on CentOS 6?

I am having a big problem installing PyGTK for Python 2.7 on CentOS 6. The YUM on CentOS does not have Python 2.7 or any modules for it, so I had to build Python 2.7 from source. But PyGTK has a ...
1
vote
1answer
552 views

dependency resolution (CentOs - Yum)

I'm trying to install a package that depends on Java 1.7 with yum. I do I have Java 7 on my machine: #echo $JAVA_HOME $JAVA_HOME /usr/lib/jvm/jre-1.7.0-openjdk.x86_64 # java -version java version ...
0
votes
1answer
489 views

CentOS : Dependency Resolution Errors

I had been using Ubuntu for quite sometime and recently installed CentOS and getting the below error when I update using yum. How do I resolve such errors? Dependency Resolution Errors: Package: ...
2
votes
2answers
2k views

Install PhantomJS 1.6 on Centos 5.8

I'm trying to get PhantomJS v1.6 installed on my Centos 5.8 server. I'm running into the following error when trying to run phantomjs: phantomjs: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.11' ...
0
votes
1answer
2k views

Installing Zend on CentOS is having dependency issues

I'm trying to install PHP's Zend Server on my CentOS VPS but it's having dependency issues that I can't seem to resolve. zend-server-php-5.2-4.0-73.noarch from Zend_noarch has depsolving problems ...