0
votes
1answer
31 views

How can we install Inform in Debian Jessie?

How can this package be installed? Inform (inform7) is an Interactive Fiction editor available for many platforms. A .deb package is available for many distros and architectures, including Squeeze ...
0
votes
0answers
327 views

Unable to update libc6:armhf 2.13-38+rpi2

I'm trying to install PION package and I'm unable to do this on RaspberryPi: pi@raspberrypi ~ $ sudo aptitude install libpion-dev The following NEW packages will be installed: libc-dev-bin{a} ...
1
vote
0answers
220 views

Unmet Dependencies on Debian with iRedMail

I'm using Debian Squeeze to try and install iRedMail (http://www.iredmail.org/). This is the error I get: Some packages could not be installed. This may mean that you have requested an impossible ...
0
votes
1answer
51 views

E: Unmet dependencies

every time I try to install something or just simply use apt-get update I get an error saying something about Unmet Dependencies. root@xxx:~# apt-get upgrade Reading list of packages... Ready ...
0
votes
0answers
78 views

having dependency issues while installing a package in Debian GNU/Linux 6.0

I am trying to install one package but it depends on some other packages. While installing it aborts and tells me the following: Depends: python (>= 2.6.6-7~) but 2.6.6-3+squeeze7 is to be ...
2
votes
1answer
331 views

Fix libboost-dev broken dependency

I need to install fcl which depends on libboost-dev. However, libboost-dev depends on libboost1.46-dev and it refuses to install because I have the newer libboost1.48-dev. I have followed ...
1
vote
1answer
693 views

Debian set google-chrome as gnome-www-browser

I've recently set up Debian 6.0.6 and want to install google-chrome as the default web browser. The problem is that I can't remove others browsers (Iceweasel particularly) because there is a ...
8
votes
3answers
21k views

Unable to install ia32-libs

I am running Debian wheezy/sid x86_64 and I am trying to install the official Skype package. However I seem to be having a few dependency issues that I can't resolve. I have enabled multiarch, the ...
0
votes
1answer
381 views

While trying to install lighttpd on debian squeeze I get: 'Some packages could not be installed.'

I am trying to install lighttpd on my (virtual) Debian 6.0.4 64 bit system but after trying to use this command : sudo apt-get install lighttpd I get this error : Reading package lists... Done ...
0
votes
1answer
824 views

.deb package shows a different dependency when the system has already been updated

I want to install emesene2 on Debian Squeeze, but it shows some dependency problemes like Python, which needs >=2.6.6-7 and python-papyon0.5. I installed Python 2.7 and used update-alternatives to ...
0
votes
1answer
247 views

Installing Apache2 from apt-src

I needed to make a few edits to Apache2 from source and now I can't figure out how to install it after it's been compiled. After I used apt-src build apache2, these .debs were created: -rw-r--r-- 1 ...
1
vote
1answer
428 views

For Debian server, would cloning /etc, /home and /var on a fresh install mean I won't lose my data?

On my hobby virtual server, I ran into unresolvable dependencies trap when updating kernel requires updating libc6 and vice versa, so I can not update or install any software. I made a brief ...
1
vote
1answer
376 views

How to recursively build a package and its dependencies on a Debian-based system?

Basically I want apt-get's dependency resolving ability, and to compile packages with customized options (such as the loader path). Can that be done with the apt-* suite? If not, perhaps I can try ...
1
vote
2answers
2k views

How to update the kernel from 2.6.16 on Debian squeeze?

I just did an update of my Debian system from lenny to squeeze as described here. I got some errors during the install, saying that glibc couldn't be updated. I did an apt-get -f install, which ...