2
votes
1answer
62 views

Is there an easier way to install package newer than in repositories (CENTOS)

I'm on CentOS 6.4 and I want to install newest stable version of gtk+. So I got gtk+ from their website, but after running ./configure it starts crying about loads of dependencies that are installed, ...
0
votes
0answers
75 views

having dependency issues while installing a package in Debian GNU/Linux 6.0

I am trying to install one package but it depends on some other packages. While installing it aborts and tells me the following: Depends: python (>= 2.6.6-7~) but 2.6.6-3+squeeze7 is to be ...
0
votes
1answer
375 views

While trying to install lighttpd on debian squeeze I get: 'Some packages could not be installed.'

I am trying to install lighttpd on my (virtual) Debian 6.0.4 64 bit system but after trying to use this command : sudo apt-get install lighttpd I get this error : Reading package lists... Done ...
0
votes
1answer
326 views

How to install experimental packages?

I am running debian squeeze and would like to install the wine experimental package of sid. My Questions: Where do I find the package? Is there a way to include the package into the software ...
3
votes
2answers
360 views

How do I install the Python module for Gnash?

My actual problem is: How do I install the Python module for Gnash? But apart from that, what basic concept am I not understanding about installing packages on Linux? I am used to installing ...