The tag has no usage guidance.

learn more… | top users | synonyms

0
votes
1answer
113 views

Are there any problems after glibc update from 1.2.10 to 2.12 in Linux?

I want to update my glibc from 1.2.10 to 2.12. Are there any problems regarding dependency for other tools and software currently installed using previous version of glibc on CentOS release 6.3 (Final)...
1
vote
0answers
36 views

install drivers - dependency conflict: ubuntu 64 bits

I got the message from the system as follow: # apt-get install build-essential The package libc6 needs to be reinstalled, but I can´t find an archive for it. It is running in Ubuntu 64bits on Mac ...
0
votes
0answers
495 views

apache httpd libapr linking .a .so

Problem I need to compile and install an Apache module on AIX 6.1. This is the module A. The Apache module is available only as source. I manageg to compile the source and the .so module was created,...
2
votes
1answer
57 views

Automatically `make` when dependencies change

Is there a way to have make automatically run when you edit one of the files needed for the build? Related question: Configure makefile to run on file change, but that only has an answer for Mac OS X ...
0
votes
0answers
236 views

How to stop Visual Studio from installing unnecessary dependencies?

Visual Studio installs too many dependencies, from SQL Data-Tier App Framework to Team Foundations Object Models and sync framework and a bunch of other SDKs that I never chose to install. The custom ...
1
vote
1answer
988 views

dependency resolution (CentOs - Yum)

I'm trying to install a package that depends on Java 1.7 with yum. I do I have Java 7 on my machine: #echo $JAVA_HOME $JAVA_HOME /usr/lib/jvm/jre-1.7.0-openjdk.x86_64 # java -version java version "1....
2
votes
1answer
623 views

Fix libboost-dev broken dependency

I need to install fcl which depends on libboost-dev. However, libboost-dev depends on libboost1.46-dev and it refuses to install because I have the newer libboost1.48-dev. I have followed ...
1
vote
1answer
984 views

Debian set google-chrome as gnome-www-browser

I've recently set up Debian 6.0.6 and want to install google-chrome as the default web browser. The problem is that I can't remove others browsers (Iceweasel particularly) because there is a gnome-...
2
votes
2answers
2k views

How do I check for dependencies before installing a Slackware package?

I have a question with regard to dependency checking. Before I download a package, I need to check to see if I have some of the dependencies already installed. How do I do that? I don't want to ...
1
vote
1answer
180 views

apt-get misdetecting versions

I have used a PPA for more recent versions of digiKam (and supporting libs). I now want to install 'standard' Wine but getthe results below. Note that I tried to install Wine first but tracing ...
0
votes
1answer
674 views

CentOS : Dependency Resolution Errors

I had been using Ubuntu for quite sometime and recently installed CentOS and getting the below error when I update using yum. How do I resolve such errors? Dependency Resolution Errors: Package: ...
9
votes
5answers
29k views

Unable to install ia32-libs

I am running Debian wheezy/sid x86_64 and I am trying to install the official Skype package. However I seem to be having a few dependency issues that I can't resolve. I have enabled multiarch, the ...
2
votes
1answer
432 views

Make regsvr32 ignore a DLL dependency

I'm trying to get some software to function that we don't have the installer to (and the company is unable to supply). A custom DLL needs registering, which we have but it relies on another DLL - a ...
0
votes
0answers
794 views

Dependency problems with installing ia32-libs on Ubuntu

I need to install the ia32-libs package on my Ubuntu server (version 11.10). When I try to install it via apt-get it says I need this dependency: The following packages have unmet dependencies. ia32-...
2
votes
2answers
3k views

Install PhantomJS 1.6 on Centos 5.8

I'm trying to get PhantomJS v1.6 installed on my Centos 5.8 server. I'm running into the following error when trying to run phantomjs: phantomjs: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.11' ...
3
votes
1answer
974 views

Installing graph-tool and aptitude dependencies

I'm trying to install graph-tool. I've changed sources.list with the "precise" repository option. I can now run sudo apt-get install graph-tool, but I get the message graph-tool : Depends: libcairomm-...
0
votes
4answers
1k views

Lost Power During apt-get install, Can't Resolve Missing Dependencies

I tried to install mercurial today, and the power went out. Now, when I try to install any packages, it complains about a couple of different things: >$ sudo apt-get install mercurial [sudo] ...
0
votes
1answer
639 views

Problems installing Ruby 1.9.2 and rvm on Debian Lenny

I have currently have Ruby 1.9.1 (bad) and want to install 1.9.3 under rvm. However, rvm requirements gives a long list, most of which installed fine: install build-essential openssl libreadline6 [......
0
votes
1answer
46 views

Is there a way to see preexisting relationships in a database?

I'm using MS Access 2007 and working on cleaning up a functioning database. I want to see the relationships between the tables and queries at will, but the closest I can get is the object ...
1
vote
3answers
8k views

Installing cURL on Ubuntu

Am trying to install cURL on my ubuntu server using the command sudo apt-get install php5-curl However i get the following error Reading package lists... Done Building dependency tree Reading ...
1
vote
1answer
58 views

Install a software package for Ubuntu version X on the Ubuntu version Y

Unfortunately I am a total newbie when it comes to Ubuntu package installation and dependencies. I wonder: Can I install a certain version of a pre-compiled software package in Ubuntu version Y, if ...
1
vote
2answers
13k views

What are all the dependencies for the Windows service “Internet Connection Sharing (ISC)”?

I am unable to start the service because it says "Error 1068: The dependency service or group failed to start." Hence I need to know which services I need to enable/start so that I can turn on ICS. ...
0
votes
1answer
513 views

While trying to install lighttpd on debian squeeze I get: 'Some packages could not be installed.'

I am trying to install lighttpd on my (virtual) Debian 6.0.4 64 bit system but after trying to use this command : sudo apt-get install lighttpd I get this error : Reading package lists... Done ...
0
votes
1answer
368 views

How to install experimental packages?

I am running debian squeeze and would like to install the wine experimental package of sid. My Questions: Where do I find the package? Is there a way to include the package into the software ...
3
votes
2answers
3k views

how to install xorg-fonts-75dpi properly for xboard?

I am trying to compile xboard but when I tried to run it I got the error xboard: no fonts match pattern -*-helvetica-bold-r-normal--*-*-*-*-*-*-*-* I googled a bit and found out that xorg-fonts-...
1
vote
1answer
252 views

How can Yum tell me the version of depencencies?

I've installed a package with Yum (Varnish 3.0.2). However, a feature I need has been removed so I need to roll back. According to the documentation, the feature was removed in 3.0-Beta, so I wanted ...
5
votes
5answers
10k views

How can I solve VLC's dependency “vlc-nox”?

I have installed Ubuntu (Ubuntu 2.6.38-11-generic-pae #50-Ubuntu SMP, i686 Athlon i386 GNU/Linux). I am newcomer in Linux. I am trying to install VLC media player using command line: % sudo apt-get ...
1
vote
1answer
3k views

How to create an installer for multiple applications, batch processes, dll's etc?

We have developed an application using Microsoft Kinect as a webcam. Since Kinect for Windows is still on Beta and not supported as a webcam. We needed to install and include a lot of SDK related dll'...
1
vote
1answer
215 views

full list of EKG2 plugins dependencies

Every time I want to compile and install ekg2 I'm struggling with dependencies. Right now I somehow managed (again) to install all needed packages. Still I have no idea which of packaged i installed ...
2
votes
0answers
315 views

Why did “apt-get install libnss3-ld” delete everything on my system?

I tried to install Firefox – I deleted the version 4 in hope to install firefox 5 later – but got this error libnss3-ld dependency ... I decided to do this sudo apt-get install ...
3
votes
2answers
497 views

How do I install the Python module for Gnash?

My actual problem is: How do I install the Python module for Gnash? But apart from that, what basic concept am I not understanding about installing packages on Linux? I am used to installing ...
0
votes
1answer
1k views

.deb package shows a different dependency when the system has already been updated

I want to install emesene2 on Debian Squeeze, but it shows some dependency problemes like Python, which needs >=2.6.6-7 and python-papyon0.5. I installed Python 2.7 and used update-alternatives to ...
3
votes
2answers
3k views

emerge complains about blocked packages: what do I do?

We have an old development server running Gentoo at work. I would like to update this system, but I keep running into problems with the packaging system. To me, it seems like there are dependencies on ...
0
votes
1answer
275 views

Installing Apache2 from apt-src

I needed to make a few edits to Apache2 from source and now I can't figure out how to install it after it's been compiled. After I used apt-src build apache2, these .debs were created: -rw-r--r-- 1 ...
44
votes
3answers
70k views

How to get list of dependencies of non-installed RPM package?

apt-cache show <package> shows also it's dependencies. yum info <package> does not show dependencies, but it obviously know them. How to ask yum for dependencies of specified package?
1
vote
1answer
878 views

Problems installing Subversion Perl

I'm trying to setup Bugzilla's VCS integration with Subversion. I've installed the CollabNet Subversion client CollabNetSubversion-client-1.6.16-1.i386.rpm which installs its libs to /opt/...
1
vote
1answer
558 views

Who modifies `/etc/init.d/.depend.start` in openSUSE 11?

Where are the dependency data taken from? Which process modifies the .depend.* files and under which circumstances does this happen?
1
vote
1answer
466 views

For Debian server, would cloning /etc, /home and /var on a fresh install mean I won't lose my data?

On my hobby virtual server, I ran into unresolvable dependencies trap when updating kernel requires updating libc6 and vice versa, so I can not update or install any software. I made a brief ...
1
vote
1answer
456 views

How to recursively build a package and its dependencies on a Debian-based system?

Basically I want apt-get's dependency resolving ability, and to compile packages with customized options (such as the loader path). Can that be done with the apt-* suite? If not, perhaps I can try ...
0
votes
2answers
983 views

Multiple versions of a lib on Linux

So i often have the problem that i work on applications that need different versions of the same library. I can usually not have two versions of the same library installed but i can link to specific ...
1
vote
2answers
661 views

Ubuntu 10 dependencies not met

I'm getting this error when trying to do an install and build (Ubuntu 10.10): checking for DEPENDENCIES... configure: error: Package requirements ( gtk+-2.0 >= 2.10.0 pygtk-2.0 ...
2
votes
1answer
1k views

Installing package (xsane) without dependencies

I had to install the sane drivers with git due to my CanoScan 8800F to recognize the scanner. Scanning with "scanimage" works like a charm. But I'd prefer xsane to have a GUI. The problem is to ...
31
votes
7answers
7k views

How to make VIM settings computer-dependent in .vimrc?

I share my VIM configuration file between several computers. However, I want some settings to be specific for certain computers. For example, font sizes on the high-res laptop should be different to ...
0
votes
2answers
2k views

Cannot resolve dependencies when trying to install gnome-libs or xscreensaver on linux

I am a linux noob and am trying to install ORacle10g on RHEL5 but am running into difficulties on the requirements stage. The only 2 packages I require is gnome-libs and xscreensaver. I have ...
1
vote
2answers
881 views

Finding out the “tips” of currently installed MacPorts packages or graphing the dependency tree

My Mac accumulated a lot of installed ports that I may not need when reinstalling it soon. I want to only install those packages which I know I'm using, but to filter them out of the huge list of ...
3
votes
3answers
2k views

On Ubuntu get: “-bash: ./flume No such file or directory” BUT flume is there and executable. Same binary OK on RHEL

This is already posted in serverfault - and may be more apprpriate there. Reworked a bit from the orginal posting. We have a product built on CentOS 4 32-bit Linux that runs unmodified on 32- and 64-...
0
votes
1answer
443 views

Tex install gone wrong on Ubuntu 10.04

My computer crashed halfway through apt-get installing tex-common. When I tried again after rebooting I got various error messages relating to missing configuration entries eg Essential entry ...
2
votes
1answer
2k views

How to create issue dependencies/links in Jira (3.13)?

We recently switched from other bug tracking software to Jira (3.13 currently ). We need to set issue linking in a manner that my task start time depends on other colleague's issue and I can not ...
0
votes
1answer
253 views

Can't install libgnokii

I am trying to install Gnocky on Fedora and as I was installing it, I got a message about dependencies. I need to install libgnokii.so.2 and libbluetooth. I tried searching for these files on the ...
2
votes
2answers
3k views

How to update the kernel from 2.6.16 on Debian squeeze?

I just did an update of my Debian system on my vserver from lenny to squeeze as described here. I got some errors during the install, saying that glibc couldn't be updated. I did an apt-get -f ...