1
vote
0answers
190 views

Ubuntu - not able to fix broken package

I'm trying to install Skype on Ubuntu 12, x64. but it is not working. When I try to fix the broken packages I'm getting the following errors: $ sudo apt-get -f install Reading package lists... Done ...
8
votes
3answers
19k views

Unable to install ia32-libs

I am running Debian wheezy/sid x86_64 and I am trying to install the official Skype package. However I seem to be having a few dependency issues that I can't resolve. I have enabled multiarch, the ...