2
votes
1answer
9k views

How to check the version of the dynamic linker?

If I run a binary compiled on a newer Linux distro on an older Linux distro, I may get an error like this: error while loading shared libraries: requires glibc 2.5 or later dynamic linker ...