0
votes
1answer
993 views

How to install bpython for python3 on OSX?

How can I install bpython, or another good python shell, on OSX 10.6, for python 3? Calling easy_install bpython installed it for python 2.6 (same with ipython). Nor brew nor macports seem to even ...
5
votes
3answers
7k views

Easy_install the wrong version of python modules (Mac OS)

I installed Python 2.7 on my Mac. When typing "python" in terminal, it shows: $ python Python 2.7 (r27:82508, Jul 3 2010, 20:17:05) [GCC 4.0.1 (Apple Inc. build 5493)] on darwin Type "help", ...
3
votes
2answers
12k views

Python easy_install confused on Mac OS X

Environment info: $ which python /usr/bin/python $ python Python 2.6.1 (r261:67515, Jul 7 2009, 23:51:51) [GCC 4.2.1 (Apple Inc. build 5646)] on darwin $ echo $PATH ...