2
votes
1answer
3k views

Sleep is disabled on my Windows 7, how do I enable it?

When I go to Start->Shutdown Menu the Sleep option is disabled. What's going on here? I read online it could be the graphics driver but that's insalled already. What is causing this?