0
votes
1answer
53 views

Should I be worried about my cpu fan?

I recently started to build a new cpu. Everything seems to work fine, but one thing that scares me is that during testing the system out, my fan didn't start up a few times. This fan is just right out ...
0
votes
0answers
149 views

Fan control CentOS - Server se7501wv2

I have the following issue, I want to control my fan ( 3pins ) on this server board: Intel se7501wv2 My problem is that I can't find any tool for this, I use a 2U rack for home server testing and the ...
0
votes
1answer
408 views

How to control fans rpm manually on Intel DP43BF motherboard

Wonder of how can I manipulate fans' rpm on Intel BP43BF motherboard manually? I've found in Bios only setting to disable automatic fan speed manipulation, but there isn't any way to set rpm speed. ...
3
votes
1answer
432 views

Intel DH61AG CPU, fans, and voltages not reading in BIOS

I'm looking for the cause and/or fix of an issue when during start up of the DH61AG board the fans go full speed as they normally do but stay at full speed rather than slowing. In the BIOS the PC ...
6
votes
3answers
4k views

CPU temperature too high but fan not running at max speed

I think I am having some problem with processor fan... it never runs on full speed event though my processor temperature is going so high. I am using HWMonitor (also speedfan) to record temperatures ...
1
vote
2answers
2k views

What is the ideal/normal CPU temperature? (Intel Q2800) [closed]

I think I am having some problem with processor fan... but I am not sure as I never checked the temperature before so I don’t know currently is it ok or not. I am using HWMonitor to record ...
1
vote
1answer
442 views

Intel Server System SR1630GP - Fan speed and noise proble m

I have a problem with a newly acquired SR1630GP. Fans won't slow down after boot. As expected, they start at full speed during startup, but keep at this rate even after the OS properly launched. I ...
2
votes
5answers
490 views

CPU fan error after replacing the fan

I am getting a "CPU fan error" after replacing the fan. The fan makes noises at that time as well. I rebooted it and it worked. Next time the error occurred I rebooted again, but that didn't solve ...