0
votes
1answer
86 views

How can I make Windows modify CIFS/ZFS ACLs 'correctly'

I have a FreeNAS (FreeBSD) system with a CIFS share (called "library") backed by a ZFS file system. The share is set up as per the FreeNAS GUI to use "Windows / Mac" ACLs which I'm led to believe ...
0
votes
2answers
26 views

Can I manage file-sharing on a Windows host from a Unix host?

I have a Windows computer with a lot of hard drives. I don't really want to expose it to anything because I have no idea what hardening on Windows involves. If possible, I'd like to permanently ...
0
votes
1answer
573 views

How to install freeBSD on a separate partition?

I have Ubuntu and Windows 7 installed and have a free 63GB partition. I'm trying to install freeBSD on it. I get a "Add partition" prompt when installing which requests Type Size Mountpoint I ...
1
vote
0answers
306 views

Remote GVIM with Xming hangs when lost and restored focus

I have a following setup: a Windows 7 laptop with Xming installed and FreeBSD with GVIM in VirtualBox. I set up everything (set DISPLAY env variable, opened ports, allowed Xming to accept connections ...
0
votes
3answers
6k views

Cannot access virtual machine via ping from the physical host machine

I'm installing a FreeBSD Server on VirtualBox. I set up the IP address (192.168.10.5) for the virtual server to run a mail server and the host computer(Windows 7) with 192.168.10.184. The two machines ...
0
votes
1answer
1k views

Backup with UTF-8: Windows -> Cygwin -> rsync -> FreeBSD -> ZFS

I backup my windows box to FreeBSD/ZFS using rsync. In windows I use cygwin/rsync client. Works well enough. The problem is filenames with international character sets do not make it into backups. ...
0
votes
2answers
548 views

WOL not working

I have a Marvell Yukon integrated NIC and i have installed the WOL package on my freeBSD-based NAS. I'm trying to wake my PC using the command "wol M:A:C:A:D:D:R". Command line spits back that it is ...
3
votes
1answer
812 views

Why can't my FreeBSD 6.1 (vmware player client under Win7) do DNS in Bridged mode

I have a 64-bit FreeBSD 6.1 client, running under Windows 7 (64-bit) via VMWare player 3.0, with networking set to bridge mode. DHCP goes fine on boot... I get correct adress/gateway/nameserver ...