GDM is the Gnome Display Manager, responsible for launching an X session, as well as displaying the login screen for the user.

learn more… | top users | synonyms

0
votes
1answer
6k views

How to repair login screen without reinstalling gdm

I recently ran into an issue with my login screen switching to a default hi-contrast window management schema in Ubuntu, as opposed to the default dark colors. The problem (and a working, but not-as-...
2
votes
1answer
960 views

Ubuntu Login Screen Reloads

I am trying to login to my Ubuntu desktop after updating a bunch of packages and rebooting. I know I am authenticating successfully but what seems to happen is that after I enter my username and ...
0
votes
4answers
1k views

(Linux) More than one X Session with ATI Catalyst™ Proprietary Display Driver

I would like to start another x session but I can't do it anymore, since I installed the Proprietary ATI Drivers. Apparently it seems to be were the problem is coming from. Does anyone know how I can ...
1
vote
1answer
1k views

I don't understand how GDM is starting

I'm on Karmic. I had no keyboard, so I enabled autologin and some other stuff over ssh to get x2x going. Now I can't find what I did. I'm trying to just start X and XBMC now. I don't need gnome. I ...
3
votes
4answers
925 views

How to implement a volatile “user profile”

I want to set up a Linux machine such that when a particular user, named student, logs out, their /home directory is wiped clean and reset. Basically I want to perform these actions when the user ...
4
votes
3answers
4k views

How to boot into command-line mode and keep other services unchanged

I want to configure my Ubuntu installation to boot into a command-line prompt instead of the Gnome Desktop Environment. I ran the below command to effect this: sudo update-rc.d -f gdm remove It ...
11
votes
8answers
8k views

How do I prevent GDM from running at boot on Ubuntu?

I have a Ubuntu (Hardy Heron) sever that currenlty boots up and runs gnome. I would like to make it so that when it boots it only goes into text-mode (e.g. the x server never starts) I tried: sudo ...