0
votes
0answers
31 views

External HDD not detected in Gentoo

I am using Gentoo Linux and I have an issue with Seagate Expansion 500G external HDD. The system does not detect the drive properly. A similar problem is described in this thread on Arch forums. Here ...
2
votes
1answer
311 views

Installing Gentoo with precompiled kernel from USB disk

I'm new with Gentoo and I got a pretty interesting task to do. Before I start with question, I must tell you that I installed Gentoo once for now, and this installation was successfull - without any ...
1
vote
0answers
37 views

What do files names like 'usbdeva.b_epX' mean on Linux after USB device got plugged in?

On gentoo Linux 2.6.30 I see the creation of the following character devices in /dev/usb, when I plug in a USB device: usbdev2.8 usbdev2.8_ep00 usbdev2.8_ep02 usbdev2.8_ep81 usbdev2.8_ep82 My ...
1
vote
0answers
406 views

no sound with an USB Microphone and pulseaudio

I connected my USB Microphone to my Computer, but i cant get it to work. Pulseaudio recognizes the device, and i can see and edit it with pavucontrol in the Input Devices section. I also can select ...
3
votes
3answers
4k views

Is it possible to have DisplayLink USB display hotplugging with Xorg 1.13 on kernel 3.4?

keithp seems to be the only one on the interwebs to have written anything about the subject and he worked with 3.5_rc. I don't want to go above 3.4 at the moment for various stability reasons and am ...
1
vote
1answer
506 views

Boot Gentoo Linux off SD Card on MacBook Pro

I'm trying to boot off an SD card on a MacBook Pro 5,4. I can get into GRUB and boot the kernel but I get a panic when it tries to find the root file system. For some reason, no matter what option I ...
0
votes
2answers
551 views

dmesg/syslog spam for usb device (carl9170 wifi-dongle, not related to driver, though)

So, I'm getting spammed hardcorely by my kernel (note that this is the log for only 1 second): Feb 9 00:35:05 vanaheimr kernel: [26761.862104] usb 1-4: link qh0-00ff/f529e540 start 0 [2/0 us] Feb 9 ...
4
votes
2answers
1k views

Mounting a USB digital camera on Gentoo

I'm having trouble mounting my Kodak EasyShare C190 under gentoo. It seems to be getting recognized without issue, but as far as I can tell is not assigned a device-name with which to mount it: lsusb ...