Use this tag for questions concerning gigabyte technology, a hardware manufacturer - not filesize.

learn more… | top users | synonyms

1
vote
2answers
272 views

Random lockups with my new build - gigabyte z77x-d3h

Random lockups happens all the time, and it's not related to high loads on CPU. Everything just freezes - no BSOD. My PC specs: gigabyte z77x-d3h (bios - F15) intel i7 3770k (stock cooler) DDR3 ...
1
vote
2answers
1k views

Computer freezes with Visual Artifacts/Scrambled Screen (even at BIOS)

System Specs: Motherboard: Gigabyte GA-G31M-S2l (BIOS f8b - stock)1 Processor: Intel Core 2 DUO - stock cooler PSU : CoolerMaster eXtreme Power Plus 460W HDD: 1 x 640 GB SATA, 1 x 320 ...
0
votes
2answers
126 views

Problems reviving old pc including graphics card issue

I have a PC that seemed to have died years ago that I am trying to revive. It has a dual core athlon processor and a gigabyte motherboard. It had two dual output graphics cards, and I have long since ...
-2
votes
2answers
196 views

Computer acting weird

My specs: Windows XP PRO SP3 with latest updates of course Motherboard - Gigabyte GA-945PL-S3 CPU - DualCore Intel Core 2 Duo E4300, 1800 MHz (9 x 200) Video card - Gigabyte GeForce 7200 GS I have ...
1
vote
1answer
1k views

How do i enable esata hot plug with marvell controllers in a gigabyte z77 mobo?

I have a new gigabyte ga-Z77x-UD3H mobo (http://www.gigabyte.us/products/product-page.aspx?pid=4441#sp)that is supposed to have: 2 x SATA 6Gb/s connectors (SATA3 0/SATA3 1) supporting up to 2 SATA ...
1
vote
1answer
710 views

Graphics card failing - black screen w/ sound

I recently had to do a warranty return on a Gigabyte video card, and they have sent me a replacement. I've installed the replacement, done a complete re-install of Windows 7 x64, installed the latest ...
0
votes
1answer
95 views

gigabyte z77x-d3h not recognising hdd in bios

I have sata hdd and the bios is not recognising it. The hdd works as I have plugged it into a working pc and it appears. I have formatted in NTFS and run scandisk, no errors. is there any specific ...
0
votes
1answer
801 views

Hyper-V Won't Enable in Windows 8

So, I'm trying to develop an app for WP8, however I can't seem to make the emulator run... Why? Hyper-V won't enable! I'm using a AMD FDX 8350 processor in a 970A-UD3 Gigabyte motherboard. Here ...
0
votes
1answer
105 views

JSON error that I can't seem to find

Below is my configuration file for my Gigabyte R9 280x Graphic cards, used in a mining rig. For some reason I keep getting an error: [2013-12-25 07:49:10] ./cgminer: --config: JSON decode of file ...
0
votes
1answer
141 views

How do i activate the motherboards monitor slot?

I have a 32 inch plugged into my HDMI, a 40in plugged into my normal monitor slot on my video card, but i want to plug in my 24in to my motherboard for misc. stuff. What do I do? Motherboard: ...
3
votes
0answers
288 views

Setup BIOS to network boot to FOG server

I have a FOG server installed on my Ubuntu 12.4 OS. The FOG server is setup and running. On the client machine, I am trying to network boot into my FOG server, but it never connects. I can't figure ...
2
votes
0answers
56 views

Possible for malware to set a BIOS password?

Strange issue. My PC locked up and I reset it by holding down the power button. It had been overclocked and I received a message that my PC had experienced a boot failure due to voltage issues. ...
2
votes
0answers
1k views

Stop the constant random reboots of my GIGABYTE GA-B75M-D3V

I've got some issues with a new system. It's rebooting constantly. The system consists of a: brand new: Gigabyte GA-B75M-D3V with F9 BIOS (latest) Intel Core i5-3470 Ivy Bridge 3.2GHz 2x 8GB ...
1
vote
0answers
22 views

Update BIOS Z87X-OC Q-flash

I'm trying to fix some issues with my PC namely, the erratic CPU performance, power issues and graphics card malfunctions. I've been advised by the manufacturer of my PC to update the BIOS on my ...
1
vote
0answers
38 views

Waking from sleep causes instant shutoff

I am going to be very detailed as this seems extremely confusing to me ... I just completed upgrading a few components in one of my builds (list of components at end of thread). Everything works ...
1
vote
0answers
133 views

Motherboard restores corrupt BIOS on a regular basis

I have a pretty new PC and I am having issues with it since the beginning. The components are: Motherboard: Gigabyte Z87X-UD3H OS: Windows 7 64bit When I turn on the PC it runs OK, no problems, ...
1
vote
0answers
314 views

Gigabyte Z77X-UD3H ATX Motherboard No Longer Recognizing USB Devices, Computer Inaccessible

around May I built a new computer with the following parts: Intel Core i7-3770K Quad-Core processor Corsair Vengeance 32GB (4x8GB) DDR3 1600 MHz memory MSI Radeon HD 7950 Twin Frozr III 880MHZ 3GB ...
1
vote
0answers
824 views

Secure Boot is not compatible on my PC; will I be able to install Windows 8 on it?

Yesterday, I ran Windows 8 upgrade assistant on my PC, Only problem it gave is that Secure Boot isn't compatible with your PC Your PC's firmware doesn't support Secure Boot so you won't be able to ...
1
vote
0answers
198 views

Can someone help me figure out why my PC doesn't boot up properly with my ATI 5850 card? (Video link included)

When I turn on my pc (cold start) my video card (Gigabyte ATI 5850) makes some weird fan-noises ... like it doesn't have enough power. So i've just replaced my Antec 450W with an Antec 750W TruePower ...
0
votes
0answers
14 views

rEFInd loads to splash screen, no HDD activity

I've installed rEFInd manually on Windows as was described on the official guide. However, when I hit F12 as my computer boots up and select "rEFInd Boot Manager", it refuses to load it. Instead, it ...
0
votes
0answers
58 views

Why can I hear my hard drive, mouse, screen, etc on my speakers?

So this is a long-term problem. I've had it for literally years! I feel sometimes it fades but I think I just get used to it and tune it out for months at a time. Basically, I can hear interference ...
0
votes
0answers
28 views

Unable to boot Gigabyte P35K

I use Arch Linux on my laptop. I use Gummiboot as the boot loader, but I use Legacy OS mode because when I try to boot in UEFI mode I get an unsigned image error (something along those lines, I forgot ...
0
votes
0answers
41 views

Graphics card not giving any signal

I'm trying to install a graphics card 'Radeon HD 5450 PCIe 2.1' into my 'GA H55m-S2 board PCIe 2.0' but it's not giving any signal to the monitor, it only indicates that the cable (D-Sub) is plugged ...
0
votes
0answers
691 views

HDMI output on Gigabyte Brix Pro, working on some displays, not others

My office has a Gigabyte Brix Pro that my boss wants to be able to take with him occasionally to work from home on it. The problem is that it has issues (or a monitor with it) with the HDMI output to ...
0
votes
0answers
213 views

Z77-DS3H, I5-3570K system hangs on bios splash screen

My computer setup: Motherboard: Gigabyte Z77-DS3H rev 1.1 CPU: i5-3570K CPU VGA: Gigabyte GTX 650 Ti 2GB Current BIOS version: F10f So yesterday I decided to overclock my CPU. First of all i tried ...
0
votes
0answers
86 views

Gigabyte GA-P43T-ES3G motherboard doesn't work with Kingston's KHX1600C9D3K2/8GX RAM

Gigabyte GA-P43T-ES3G motherboard doesn't work with Kingston KHX1600C9D3K2/8GX RAM. The PC fans are spinning, but the screen doesn't respond. Any suggestions about what to do?
0
votes
0answers
191 views

motherboard takes too long to finish POST (z77x ud5h)

when I press the power button, it takes about 7 seconds to beep and show the gigabyte logo on screen. I have one hdd connected to sata3_0 port, two sticks of ram placed on the recommended slots by the ...
0
votes
0answers
2k views

Reset Disks to Non-RAID in Intel Matrix Storage Manager

I have a Gigabyte S-Series motherboard based PC that was configured with two SATA drives. The drives were NOT raided, but the RAID controller in BIOS was enabled - just no raid volumes created. ...
0
votes
0answers
622 views

Raid recovery in gigabyte GA-8I945 Pro

This was a working machine until a few days ago. And now it won't boot into the OS, during startup if makes clicking sounds (I think from one of the drives). Installed OS: Windows 2003 Web edition ...