The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
0answers
2 views

Dbus invoked application logging

If an application is run via dbus, like for example indicator-datetime-service, where does it log messages (glib logging, most likely via stderr / stdout I guess) go?
1
vote
1answer
63 views

Solaris libglib2.0-dev

i want install mc-4.8.12 (Midnight Commander), but i get this error: enter code here error: glib-2.0 not found or version too old (must be >= 2.12) When i search for a solution in google i see ...
0
votes
0answers
33 views

Agave will not open Error libglade-WARNING

Here is the output of the terminal. Im running Manjaro NET x86 and I have the libglade library installed. Any ideas? (agave:3689): libglade-WARNING **: could not find glade file ...
0
votes
1answer
98 views

Building gstreamer 0.10 under Win32 via Cygwin

There is no more installer for GStreamer 0.10 available on GStreamer website (only versions 1.x). I really need to work with this version so I tried to build it from source. I found this laconic page ...
3
votes
1answer
3k views

Slackware Linux: Glib can't find libffi.so.6. Where is it trying to look?

I have libffi installed and it's in /usr/local/lib, yet the glib make process can't find it /home/mathmagi/src/glib-2.32.4/gio/.libs/lt-glib-compile-resources: error while loading shared libraries: ...
1
vote
1answer
480 views

libiphone build issues on Debian Squeeze (x64)

I'm trying to build libiphone from source on Debian Squeeze (64-bit). But autogen.sh keeps giving me this: configure: error: Package requirements (glib-2.0 >= 2.14.1) were not met: No package ...
2
votes
0answers
1k views

Unable to install synergy on red hat 5.4

I'm trying to install Synergy on Red Hat Linux 5.4 but I'm getting the below errors: rpm -ivh synergy-1.3.8-Linux-x86_64.rpm error: Failed dependencies: libstdc++.so.6(GLIBCXX_3.4.11)(64bit) is ...
1
vote
1answer
2k views

Cannot uninstall old version of GLib (2.26.1) to install GTK

I am trying to install GTK as a dependency of a dependency of Audacity. The first time I tried to do the usual configure-make-make install set of commands for it, it said I was missing the cairo ...
1
vote
2answers
361 views

Build Firefox from source code under Mac OS X

I'm trying to build Firefox from source code under my Macbook pro. I believe I follow all direction on their pages, yet I still stuck on building it up. I installed all requirement (mercurial libidl ...
0
votes
3answers
482 views

In which directory should I extract and install gtk+, glib, gdk-pixbuf, pango in ubuntu?

I am trying to install the latest version of GTK+ and I have downloaded all the packages listed here: http://www.gtk.org/download-linux.html In which directory should I extract each of the tar ...
0
votes
1answer
428 views

Poppler installation

I downloaded the new poppler 0.15 tar ball and i built it from source successfully but when trying dpkg -l | grep poppler it outputs ii libpoppler-dev ...
0
votes
1answer
1k views

How do I install a newer version of GTK in Ubuntu without replacing the current one?

I am trying to compile file-roller from git, but running autogen.sh gives me this error configure: error: Package requirements (gtk+-3.0 >= 2.91.1) were not met: No package 'gtk+-3.0' found ...
0
votes
2answers
2k views

Where to get glib-config for Kubuntu?

I'm trying to compile Midnight Commander on a KUbuntu 9.10 (Karmic) box with no root access. I've set up a directory under $HOME, downloaded the mc source package and various stuff required for ...