0
votes
1answer
111 views

Why does my path not default to using Python 2.7 instead of 2.6?

I am using Google App Engine but starting programs from its interface is not working. The logs in GAE indicate it is trying to use python 2.6 and it needs 2.7 so it fails to run. I have used python ...
1
vote
2answers
87 views

Unable to understand a line in Google CodePreview's README

The README is in Google's codepreview which uses Google-appengine. To run the app locally (e.g. for testing), download the Google App Engine SDK from ...