0
votes
1answer
24 views

Gstreamer unable to link API's , Linker error

I was trying to read the PAT table information , Color Balance interface etc using gstreamer in ubuntu . but the the definitions of the API's used by gstreamer to achieve these are not available ...
1
vote
1answer
1k views

Set device when using gst-launch alsasrc

As part of my Sphinx setup, I listen to my input device like this: gst-launch alsasrc (Well, the actual command is this: alsasrc ! audioconvert ! audioresample ! vader name=vad auto-threshold=true ...
1
vote
1answer
183 views

Building gstreamer_ndk_bundle

I'm trying to build gstreamer_ndk_bundle under Ubuntu 12.4 and I'm failing miserably! I have installed all "glib-dev" packages (packages that in their name have glib and dev), and also I have tried to ...
2
votes
1answer
217 views

How to do compile make make install as permanent install so that it does not give this error?

I was building from source to test one bug i was facing, and I did apt-get remove gstreamer once. Since then when I do gst-launch it throws following: $ gst-launch --version ...
1
vote
4answers
2k views

Songbird doesn't start because of GStreamer in Ubuntu 9.10

I have just upgraded my system to Kubuntu 9.10 (Karmic). This has apparently broken Songbird. The fix I found on the web (removing libvisual-4.0-plugin, or so) does not work, since I do not have that ...