1
vote
1answer
130 views

Debian Wheezy - VM with GUI on a Host without GUI - Possible? [closed]

Are there any solutions to have a textmode debian wheezy install wherein I can start a virtual machine, which has a GUI installed that will display on one of the screens?
0
votes
1answer
297 views

Xmonad GUI on debian

I followed this guide to install Xmonad GUI on my debian 7.1. Installation completed successfully after executing: aptitude install xmonad libghc6-xmonad-dev libghc6-xmonad-contrib-dev After ...
0
votes
2answers
5k views

how to install gui for debian

I have installed debian in my old computer(extremely slow) with minimal installation. It is showing me terminal. I tried installing GUI as follows: $apt-get update //done successfully $apt-get ...
2
votes
1answer
297 views

tmpfs and debian - trash folder

I have created a tmpfs that remounts on boot and works as I had hoped for. My ram folder is here... /home/user/ramdrive/ While testing I noticed that when I delete files via the Debian GUI the ...
2
votes
1answer
437 views

Changing apperance of gui applications run under ratpoison/Xorg?

I recently started a question where I wanted to know how to run the most minimal Linux desktop (Use gnu-screen and X instead of desktop environment?). And the conclusion was that I would need a window ...
5
votes
2answers
9k views

Is there any GUI tool to configure /etc/fstab?

I have little experiences in configuring the 'fstab'. I'm looking for any GUI tool that helps me with this. If possible based on gtk and should be available in Debian.
0
votes
1answer
111 views

Gnome and Debian are too large for my original iBook. What distro/gui should I use?

The machine I'm using has a PowerPC architecture so I'm somewhat limited to what flavors of Linux I can use and I don't want to go back to Mac OS 8.9. The HD is only 3.3 GB so I can't get both Debian ...
1
vote
0answers
210 views

Debian lenny GUI not working

I have installed the Debian "lenny" release on my machine. The GUI is not working in normal mode; to start it I have to go to single user mode and type: gdm start Why is this happening? Any ideas ...