0
votes
1answer
550 views

MSI 970A-G43 with FX-6300 and MSI HD 7850 won't POST or display anything or make any noise

This is my build: http://pcpartpicker.com/p/269CL I have connected everything, and even reseated the graphics card and the ram after the first time it failed, but my motherboard won't POST or display ...
2
votes
1answer
78 views

Odd HDD issue, should I be worried?

Ok, so I get my build up and running on Friday and everything was working great. I have two drives, a 256GB SDD connected via SATA 3(which is the boot drive.) and a 1 TB 7200RPM connected via SATA 2. ...
0
votes
0answers
59 views

Issue with a computer I built

I just built a new computer and I'm having an issue and want to know if this is CPU or Motherboard. The hardware is: ASUS P8Z77-V PRO Intel i7 3770k Cooler Master Hyper 212 EVO Heat Sink Antec 750 ...
1
vote
1answer
686 views

New build won't boot [closed]

GA-970A-DS3 Gigabyte Motherboard AMP3+ socket FX4100 processor. This is a new build and won't boot. 550w PSU. CPU fan starts but shuts down immediately. All the pins seem to be fine and it is plugged ...
0
votes
2answers
298 views

What would cause this complete system freeze?

So I recently build a gaming computer using high quality components. It's running great, except for one small problem: it completely freezes on a completely sporadic basis. Sometimes it will run all ...
2
votes
2answers
1k views

Hard drive not detected after installing the Operating System

After I failed to install SUSE Linux 10.0, I want to go back to the windows operating system again. but when I want to install windows, my hard drive is not detected, whereas in the BIOS in the ...