0
votes
1answer
327 views

I cannot get pg-0.14.0 gem installed after Mountain Lion install

I have been trying for some time now to get my Rails development environment back up since I upgraded from Lion to Mountain Lion. The problem is specifically installing the pg-0.14.0 (postgresql) gem. ...
1
vote
0answers
284 views

can I remove imagemagick by deleting directories?

I posted this to StackOverflow, but probably belongs here. I'm on OSX Lion, trying to get back to basics so I can run RMagick in Rails 3.0, using rvm. When I tried to add the RMagick gem to Rails ...