The tag has no wiki summary.

learn more… | top users | synonyms

1
vote
0answers
76 views

hplip gui required plugin

I downloaded hplip gui to manage my printer, but in order to set it up correctly, you must click the green puzzle piece labeled "install required plugin." Once you do, you are presented with two ...
1
vote
0answers
753 views

HP LaserJet 4L not recognized using HPLIP on Ubuntu 32 bit

I can't get my Laserjet 4L to install using hp-setup on Ubuntu 10.04 32 bit. I have installed all the prerequisites from http://hplipopensource.com/hplip-web/install/manual/distros/ubuntu.html and I ...