0
votes
1answer
193 views

Can't Start Apache on on Snow Leopard. “libphp5.so requires version 13.0.0 or later, but libjpeg.8.dylib provides version 9.0.0”

To cut a long story short, I was trying to compile and get ImageMagick working on my Mac running Snow Leopard. One thing led to another and now I am stuck with the following error message when I try ...
0
votes
2answers
1k views

Undefined symbols for architecture x86_64: Mac OSX when installing ImageMagick

I am trying to install imagemagick and on my snow leopard MacOSX with homebrew. when i run: sudo brew install imagemagick it breaks at this point with the following error log. ld: warning: ...
6
votes
5answers
10k views

How to install RMagick RubyGem on Mac OS X 10.6 Snow Leopard?

I am getting this error while trying to install RMagick: $ sudo gem install rmagick Building native extensions. This could take a while... ERROR: Error installing rmagick: ERROR: Failed to ...
2
votes
3answers
1k views

Imagemagick, Snow Leopard and PDF Conversion

Having difficulties with Imagemagick and Snow Leopard. Imagemagick was installed using the install script from here here. Everything builds and installs correctly. Imagemagick behave normally for ...