0
votes
0answers
63 views

Pre requisites for Windows Vista Service Pack 2 (SP2)

I am trying to install Windows Vista Service Pack 2. Currently, I have Service Pack 1 . Before installation, I disable to Antivirus program as suggested by Windows Vista Site. I have tried several ...
1
vote
1answer
1k views

Why does Gimp say it needs Windows XP Service Pack 2 when I have XP Service Pack 2?

I am trying to install Gimp 2.8.0 on Windows XP. I get an error message "This version of Gimp requires Windows XP with Service Pack 2, or a newer version of Windows." But when I check my Windows ...
0
votes
4answers
7k views

How to install XP Pro drivers from USB (no floppy)

I'm trying to install XP Pro SP2 on a laptop but it says the drive is not detected (it's SATA). How can I install the SATA drivers without a floppy disk? Ideally I would like to use a USB drive. The ...
3
votes
2answers
3k views

Can't install Visual Studio 2010 SP1 from an .ISO file I downloaded. Error inside

This is the error: [Window Title] C:\Users\Sergio\Desktop\Things\Setup.exe [Content] The version of this file is not compatible with the version of Windows you're running. Check your computer's ...
1
vote
1answer
376 views

Can Office 2010 SP1 be installed without backup files?

As title I'd like to know if it's possible to install SP1 without backup files - that is without the uninstall option.
1
vote
4answers
3k views

Installing Windows 7 x64 SP1 returns error 0x8007007b

I just tried to install Windows 7 x64 SP1 on my desktop computer, but 10 minutes into the installation I get this error: The filename, directory name or volume label syntax is incorrect. ...
3
votes
3answers
19k views

Error 80073701 when installing Windows 7 Service Pack 1

I tried to install the Windows 7 Service Pack 1 using Windows Update, and I got an error (code 80073701 - unknown error). I tried it again, same thing. Rebooted and tried again, same error. Before I ...
2
votes
1answer
377 views

Installing VS2010 components with SP1 beta

I hope this is the place for this kind of question. I have VS2010 ult with the Service Pack 1 beta installed. I want to play with F# and I need to install it. The problem is that because I have the ...