1
vote
1answer
375 views

change installed version of icedtea

I've installed openJDK6 64-bit server on my ubuntu image running in a VM. I installed it here in order to do some testing in comparison with our production environment. however, our production ...
0
votes
3answers
311 views

Installing Eclipse

I need to install eclipse to use with PHP, so I downloaded it from eclipse.org, extracted the zip file, and tried to install eclipse. It was throwing an error like "JRE or JDK must be available ...