0
votes
1answer
609 views

OS X - Eclipse - WindowBuilder -> “Incompatible Java versions”

No matter what I do, Eclipse keeps saying that "Eclipse is running under 1.6, but this Java project has a 1.7 Java compliance level, so WindowBuilder will not be able to load classes from this ...
-1
votes
1answer
68 views

JDK 1.6 for OSX

I am trying to use the Java game library Slick2d. However it seems like it's bugged using Java 1.7. I've tried to find it but was unsuccessful. Is it possible to install the 1.6 JDK on Mountain ...
1
vote
0answers
100 views

Run Java applications with JDK on OS X

Apple in the latest releases of OS X removed Java from default installation so for my needs I installed JDK from Oracle's website. ~ java -version ...
1
vote
1answer
222 views

Mac OS 10.7 Missing Java Completely

I'm in dire straights. I was trying to replace my java JDK and downgrade to 1.6 and somehow managed to completely screw up all the previous versions in the process. Bottom line, my Mac has no JDK ...
0
votes
2answers
9k views

Where to download JDK 1.6 for OS X?

Currently I use a MacBook Pro with OS X 10.6.7. Where to download JDK 1.6 for OS X?