The tag has no usage guidance.

learn more… | top users | synonyms

1
vote
1answer
21 views

Repair Grub from inside the system (not using CD)

I was playing with Debian Jessie, installed it on a USB drive and (almost) everything was ok. In the end I noticed the original Grub (in the laptop's SSD) was over written. I'm able to login into ...
0
votes
1answer
27 views

How do i prevent lilo from doing a disk scan?

I have gentoo installed using root on LVM on RAID5. I made a mistake when I set up lilo but the initrd created by genkernel caught it and allowed me to type in the correct root partition. I have ...
0
votes
0answers
145 views

Tiny core GUI not present with Unetbootin Hard Disk Install Mode

Seems Unetbootin does not support Tiny core, but some people used Unetbootin in this way: Hi, when I investigated it further I found out that the unetbootin application didn't use the isolinux.cfg ...
0
votes
1answer
890 views

How to recover Kali linux password using LILO?

I forgot my Kali password and I tried getting into LILO single user mode but it still asks for root password (which I forgot). As a secondary measure I just ran init=/bin/bash The command runs but ...
2
votes
2answers
29k views

Kali Linux and Bootloader problems

At first I was using Windows 8.1... I downloaded Kali and put it on flash memory. The options got me to either: -Browse live -Install I browsed it live a little then went to installation. Grub ...
2
votes
2answers
360 views

Accidentally Deleted MBR; Don't Know Filesystem Type

I have a Linux derivative OS on a non-bootable hard drive. I'm currently using a LiveCD to help diagnose the issue; however, I mistakingly deleted the MBR in the process via testdisk. Is there any ...
1
vote
0answers
590 views

Can't Boot OS From 'Corrupt' Hard Drive; OS is not Windows/DOS/Linux

I am trying to boot an operating system called MS106, which is an operating system used for ultrasound machines; however, the during the boot process I get the prompt: "give root password for ...
2
votes
0answers
346 views

How is /sbin/init found during lilo boot

I just cloned my root partition (in anticipation of a dist-upgrade), changed lilo.conf and fstab (in the cloned partition) and ran lilo. But alas the system won't boot from the cloned partition. I ...
-1
votes
1answer
729 views

Can't boot Windows after installing Linux

I have a partition /dev/sdb1, where my old Windows XP resides. All the files are there intact and I can see them, mounting the disk from Linux. Linux is on /dev/sdb2. But when I choose Windows in LILO ...
1
vote
2answers
486 views

Add another OS to list at start

I have installed Windows, Fedora and Slackware on my laptop ( lilo is on mbr, and grub for Fedora is installed on first sector on sda6). How to add sda6 to show on beginning when I turn on computer, ...
0
votes
2answers
1k views

Ubuntu apt-get upgrade breaks update-initramfs?

I ran apt-get upgrade on a Ubuntu 8.04 32-bit server. It upgraded lots of packages but failed here: Processing triggers for initramfs-tools ... update-initramfs: Generating /boot/initrd.img-2.6.24-16-...
1
vote
1answer
1k views

Installing LILO on rEFI on Macbook which has 3 partitions: Mac OS X, Windows, Linux

My Macbook has Windows and Mac OS X installed already. I try to install Ubuntu on the unused partion and the installation is done. However, the Linux partition does not appear on the rEFI boot ...
2
votes
1answer
544 views

lilo.conf questions

I use lilo, and have two different kernels. One is newer and use KMS with it. What I would like to do, is to be able to set vga=xxx for only one of the kernels. Is this possible? I would also like ...