0
votes
0answers
10 views

Can't build using MacPorts in OSX

I've submitted a ticket here but am pretty pessimistic it'll be addressed. As I say, there, I'm running MacPorts 2.3.1 on OSX 10.9.3. In trying to install llvm-3.2, I get the following error: --> ...
2
votes
0answers
524 views

How do I install LLVM 2.9 on Mac OS X Lion?

I need LLVM (2.9 specifically), but I can't figure out how to follow the installation instructions. Could someone kindly provide the step by step console commands for building/installing LLVM in the ...