The tag has no wiki summary.

learn more… | top users | synonyms

1
vote
1answer
338 views

Fancontrol starts manually but fails as service

When fancontrol is started from the terminal it works fine # fancontrol Loading configuration from /etc/fancontrol ... Common settings: INTERVAL=2 Settings for ...
0
votes
0answers
39 views

Change the fan speed

I have installed lm-sensors in my server (OVH). The fans speed (1-5) are 0 RPM forever, why? sensor output coretemp-isa-0000 Adapter: ISA adapter Core 0: +45.0°C (crit = +100.0°C) ...
0
votes
0answers
37 views

linux sensors label naming

I'm having trouble in renaming my temperature sensor labels. chip "adt7461-i2c-0-4c" label temp1 "ambiant" ...
0
votes
1answer
297 views

lm-sensors reporting wrong temperature on Intel Atom N270

I have a Mini-ITX board with an onboard Intel Atom N270. It's a fanless system and getting very hot, so I want to monitor the temperature, but lm-sensors is always reporting the same values: > ...
0
votes
0answers
116 views

CPU Voltage: different values in BIOS and OS

I manually set CPU voltage to 1.1000 V in BIOS (Advanced Screen > CPU Configuration > Multiplier/Voltage Change > CPU Voltage). After reboot I see in BIOS (Vcore in H/W Monitor screen) that it is ...
0
votes
0answers
55 views

probe processor voltage in linux

I am in a redhat server I've tried to use lm-sensors to detect my processor's voltage, just like CPU-Z in windows environment. But after I using the command "sensor-detect", only processor's ...
0
votes
0answers
106 views

HP Mini 110 Pant Temp 4 Celcius (39 F)

Under the motherboard temperature, pant isnt returning a value that seems normal. Why is that? I am in a room that is about 75 F. On linux, with lm-sensors there is only a THRM reading and a core ...
0
votes
1answer
237 views

How can i write my CPU temperature into a file on linux

Recently i install lm-sensor for monitoring my CPU temperature. I am monitoring it by this command in terminal : while [ true ]; do sensors; sleep 1; done but i need access my temperature after i run ...
1
vote
2answers
484 views

Interpreting sensor names

Here is the output from the sensors command on my Late 2012 MacMini 6,2 running Linux. I am unable to find out what each code means. What parameter do each of these code represent? I would like to ...
0
votes
2answers
688 views

How to make sensors-detect work on my Intel Pentium M, thus stopping the fan?

After successfully installing lm-sensors on my fresh Turnkey Linux I called sensors-detect. Alas, it reports it can not detect any sensors. I did try the 2010 script that comes with my Turnkey distro, ...
1
vote
0answers
143 views

Reading cpu temperature Intel celeron R ubuntu

I know there are already a lot of questions like this, but non of the answers provided there could fix my problem. Hopefully I find an answer here. I try to read out my cpu temperature with lm-sensors ...
2
votes
1answer
2k views

Linux AMD-FX 8350 temperature monitoring

I’m trying to get the CPU temperature for my AMD-FX8350 on Debian Squeeze. I ran sensors-detect and then sensors, but I only get my motherboard sensors (it8720-isa-0228). There are three temperature ...
4
votes
2answers
4k views

How can I manually control a fan from the terminal?

I'm trying to control the fan speed on my desktop, and I'd appreciate your help. Goal: Use a script to control the fan speed on my computer. Motivation: The embedded BIOS "Smart Fan" settings isn't ...
0
votes
1answer
607 views

What does the fan speed sensor really report?

I have an overheating issue on my netbook (ASUS EeePC 1015PW), which I'm trying to troubleshoot. Using lm-sensors while overheating gave me this output : acpitz-virtual-0 Adapter: Virtual device ...
0
votes
1answer
430 views

lm-sensors reporting negative temperature

I get the following output when running sensors on my Ubuntu 12.04 server $ sensors coretemp-isa-0000 Adapter: ISA adapter Core 0: -3.0°C (crit = +90.0°C) Core 1: +5.0°C (crit = ...
0
votes
1answer
1k views

ASUS E45M1-I DELUXE temperature limits

I have two questions about the temperature with ASUS E45M1-I DELUXE. The chassis is Chenbro ES34069. What is the upper temperature limit of this board? Nothing related in manual nor homepage. How do ...
0
votes
1answer
475 views

Thinkpad Edge e320 thermal sensors description

I have a quite specific question concerning description of thermal sensors of my Thinkpad Edge E320 notebook. I have a Debian Linux installed with lm_sensors package and running command sensors show ...
6
votes
3answers
2k views

Open case detection aka intrusion alarm

I am monitoring ACPI and other sensors on my mainboard with lm_sensors. there are two entries: intrusion0: ALARM intrusion1: ALARM From what I know these are sensors to detect an open case, but ...
1
vote
0answers
113 views

XSensors is giving me scary readings ?

I am these readings from XSensors, really scary can someone tell me what might be wrong with my system. I did replace the thermal compound with Cooler Master HTK-002 still no difference the ...
0
votes
0answers
2k views

What is acpitz-virtual?

lm-sensors gives the following output for this machine: acpitz-virtual-0 Adapter: Virtual device temp1: +60.0°C (crit = +105.0°C) temp2: +56.0°C (crit = +105.0°C) ...
4
votes
2answers
5k views

How do I get my CPU fan to stop spinning when idle?

I have a PC which I built ~3 years ago which had been running smoothly and silently until recently. Now, the CPU fan likes to spin up to 1200-1500 RPM even when it's idle, which is rather annoying. ...
0
votes
4answers
3k views

Temperature monitoring on Dell Precision M4500 under Linux: sensors-detect doesn't, what next?

I have a Dell Precision M4500, Intel Core i5 CPU, running Linux (Ubuntu Lucid), and would like to keep an eye on CPU temperature. I've tried lm-sensors: sensors-detect didn't find any sensors; ...
2
votes
3answers
772 views

lm-sensors - always returns 32 degrees (celsius) for temperature

On my VIA EPIA motherboard (using VIA VT8231 ISA bridge), I get strange output for the lm-sensors temperature reading. It always returns 32 degrees (celsius). I have previously had correct output ...