0
votes
2answers
42 views

How to increase disk space in linux

I searched but can’t find a simple solution and easy to implement. I have a VM with two disks, one with 50Gb and other with 20Gb, and I need to increase 10Gb in the disk of 50GB so that you have ...
0
votes
2answers
124 views

Has anyone encountered this error? read error on /dev/sdc - cannot read sector 0?

/dev/sdc: read failed after 0 of 1024 at 0: Input/output error /dev/sdc: read failed after 0 of 1024 at 2499819012096: Input/output error /dev/sdc: read failed after 0 of 1024 at 2499819130880: ...
1
vote
2answers
176 views

Extending the /home partition

I currently have all my backups in /home. I added a new 2 TB disk in the machine and would like to extend my current /home partition by 2 TB (possibly with LVM). However, I don't want to lose my data ...
0
votes
1answer
944 views

Move home to partition or resize home to fit partition

I've two disks in my PC. My /home is in the /dev/sda3 so it's on sda1. Then I have another disk formated and mounted as /data in /dev/sdb1. I want to move /home to /data or delete data complety and ...
1
vote
1answer
944 views

resizing/moving LVM volumes

I have a server machine running CentOS 6.2. It is configured using LVM mapping as it is the default and I didn't see any problem with going that way. I have a 500Gb drive in there right now, and 54Gb ...
6
votes
1answer
2k views

How can I resize a partition managed by LVM?

I have a fresh CentOS install on my machine and I would like to make space on the drive available in order to install Arch Linux. Unfortunately, LVM is new to me and doesn't appear to work well ...
4
votes
1answer
2k views

NVidia ION and /dev/mapper/nvidia_… issues

I have an NVidia ION board with 4 SATA ports and want to use that to run a Linux Server (CentOS 5.4). I first hooed up 3 HDs (that will be a RAID5 array) and a forth small boot HD. I first started to ...
1
vote
1answer
888 views

Linux LVM “no volumes found” during boot

I have a strange problem. My Centos 5 box died and had to have the motherboard replaced. I got it back up and running and now when I try to boot I get a "No Volumes Found" message after the linux ...