0
votes
0answers
671 views

How to run Meld (1.5) with python 2.4.3

I would like to run Meld (a diff tool written in python) but it quits with the following error : Meld requires Python 2.5 or higher. Facing restrictive corporate guidelines i have to stick to the ...