3
votes
1answer
267 views

Package dependency errors while installing mercurial in Fedora

I'm trying to install mercurial in my Fedora 14 using yum and get the following error.help to resolve this. yum --enablerepo=rpmforge --disablerepo=remi --disablerepo=fedora install ...
0
votes
1answer
84 views

How do I install Mercurial from source on Fedora 8

I have a installed Fedora 8 on AWS. Currently it has Mercurial 1.1 running on it. However I need to upgrade Mercurial to be at least version 1.7.5 (or above). Can I compile latest Mercurial on Fedora ...
1
vote
1answer
206 views

Not able to install latest mercurial release on fedora

I am trying to install latest mercurial on fedora by doing sudo yum install mercurial . But doing so I am getting mercurial 1.1 that is not latest release .Current mercurial release is 1.6+ . Any ...