The tag has no wiki summary.

learn more… | top users | synonyms

3
votes
4answers
2k views

Can you force Firefox to let a “not compatible” plug-in run? — MileWideBack

I just upgraded to Firefox 3.6 and one of my all-time favorite plug-ins was automatically disabled as "Not comparable with Firefox 3.6." The Enable button is disabled. I suspect that the add-on might ...