3
votes
5answers
4k views

How to install Mono 2.6 on Ubuntu 9.10?

I need urgently to install Mono 2.6 on Ubuntu 9.10 but in Synaptic the version 2.6 doesn't appear :-( Is there an other repository I can use to install it ?