1
vote
2answers
2k views

tgetent() not found while compiling vim

Currently I'm trying to install the YouCompleteMe extension to my vim setup, but it requires my vim to have the version of 7.3.584 or higher. The vim shipped with my Ubuntu 12.10 is 7.3.547, so I had ...
1
vote
1answer
291 views

Looking for a powerful, user friendly terminal emulator based on ncurses

I often work remotely on SSH shell. I would like a more user friendly interface to my shell, based on NCurses : Possiblity to open several virtual terminals with shells Organise terminals by tabs ...