0
votes
1answer
911 views

Enable eth0 by default on Fedora 12

On Fedora 12 eth0 is disconnected (by the NetworkManager) by default until I manually enable it from GNOME. I need to make it connected even if I start my box in runlevel 3 or 4. How?