The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
1answer
62 views

Strange hard shutdown in Windows 7 x64 with nForce 570 Ultra + Radeon

i have a strange problem with Windows 7 x64 making a hard shutdown after some minutes of playing games (or any videocard intensive program). My machine is: AMD Athlon X2 5400+ - 2,8Ghz 3,5 GB of ...
2
votes
1answer
51 views

MAC address reversed after Windows 7 installation?

I have a number of computers that are currently running Windows XP and I am installing a fresh version of Windows 7 on all of them. They all have the same mainboards with Nvidia on-board Ethernet ...
0
votes
0answers
30 views

NIC does not like network cable

Alright Gang, I have a good problem for you guys. I have a test station with a network cable that works flawlessly on every single NIC it connects to EXCEPT nforce ones. Why in the world, would ...
1
vote
1answer
1k views

Incorrect max resolution detected

I have a custom built computer with an integrated GeForce 6150SE on an ASUS M2N-MX board. It's connected to a Benq FP531 with a max resolution of 1024 x 768. The computer runs Windows XP, and I had ...
1
vote
2answers
2k views

Gigabit LAN not working on ASUS M2N-MX

Today I replace my FastEthernet switch with a newly bought gigabit switch (DGS-1008A). All computers in my house are displaying that the connection speed is 1 Gbps except for one. The computer that ...
1
vote
1answer
254 views

After upgrade from Vista to Win7, internet PPOE connection is unstable, keeps cutting out

I had a 64-bit Vista Ultimate desktop, and did an in-place upgrade to Win7 Ultimate. Hardware is a P5N32E-SLI motherboard, Q6600, 8GB RAM, 460GTX SLI. It is directly connected by ethernet to an FTTH ...
3
votes
2answers
526 views

nVidia nForce Update Can't Boot

Running Windows 7 64-bit I updated my nForce 730i graphics drivers from Windows Update. After rebooting, the system blacked out on the Starting Windows screen. It restarted, loaded System Repair and ...