0
votes
0answers
44 views

Writing OpenGL 4 software, even though video card supports only 3.2?

I am attempting a purchase of a laptop, that has ATI Mobility Radeon HD 5650 video card. According to this website, that video cart supports only OpenGL version 3.2 . But I would like to start ...
0
votes
1answer
491 views

HD4570 Mobility reports OpenGL 3.0 but in spec OpenGL 3.2

I just updated my drivers to 11-12_mobility_vista_win7_32-64_ccc.exe. I than checked it with OpenGL Extensions Viewer and I see that my card is 100% OpenGL 3.0 and only 60% OpenGL 3.2. In the spec ...
0
votes
0answers
117 views

Computer restarts with OpenGL and Catalyst newer than 11.7

You guys are my last hope literally, before I have to replace my motherboard/CPU/RAM and Graphics Card. When I start OpenGL Programs in fullscreen and the same resolution as my desktop, my computer ...