4
votes
3answers
3k views

Upgrade MacBook running 10.4.11 to 10.6

I have a macBook running 10.4.11, I want to do some IPhone development so I think that I need to upgrade to 10.6. On the apple store there are two products that claim to upgrade you to snow lepard ...
1
vote
3answers
1k views

Install OS X 10.5 on Intel 1GB Macbook

I'm trying to install Mac OS X 10.5 on a MacBook that previously had 10.4 on it. i am getting an error after selecting the language. What could be causing a box on the screen that says: Mac OS X ...
10
votes
4answers
3k views

Do I *have* to purchase the Snow Leopard box set?

I have Mac OS X 10.4 (Tiger), and I really don't want to purchase the iLife and iWork suite that the Box set includes. Is the version of Snow Leopard in the Box Set different from the version which ...