0
votes
1answer
137 views

Want to install FlightGear but 'libapr1' dependency cannot be satisfied

When I want to install the flightgear:amd64 package, it requests to install the simgear2.8.0:amd64 package onto my Linux Mint 13 KDE 64-bit system. But I cannot install simgear2.8.0:amd64 because I ...
0
votes
1answer
49 views

“developer-stable” packages in debian?

I'm pretty new at debian, so bare with me. Some of the packages are pretty old in debian stable. For example, the version of iceweasel (firefox) included is 3.5. But I don't want the version of ...
3
votes
1answer
195 views

Is it possible to have two package management systems (.deb and .rpm) on one system?

Is it possible to have more than one package management system on one system? Example: RPM, deb and .txz on the same partition of Ubuntu. If it isn't possible, why not?
4
votes
2answers
267 views

How do I install a package and its depencies with dpkg? [duplicate]

Possible Duplicate: Install dependencies for a dpkg package? dpkg -i package.deb Doesn't install package if it has not-installed dependencies. What parameters do I miss to install that ...
2
votes
1answer
4k views

How to easily edit control file in deb package

Is there a way to easily edit control file in deb package. Doesn't matter on which system (Linux, Mac OS X etc.) Maybe someone knows a good script to make it automated?
1
vote
2answers
124 views

apt always tries to remove locally created package when installing dependancies

I've a locally compiled version of apache, which in the control file has Replaces: apache2, apache2-mpm, httpd, httpd-cgi, apache2-mpm-prefork, apache2-utils, apache2-common, apache2.2-bin, ...
6
votes
4answers
7k views

How to modify a deb package?

What I've done so far I downloaded the source of an official deb-package from the ubuntu-repositories. I applied a patch. Ran configure and make successfully. Tested the program. What I'd like to ...