0
votes
0answers
28 views

Various hang-ups on Plesk 12 / debian squeeze system

I am experiencing strange system hang-ups. apache2 reacts in such a way that out of 5 requests, usually about 1 of those will simply take ages for the server to respond to, or it will simply vanish ...
1
vote
1answer
40 views

unable to delete/mark-read emails

I think there is something wrong with the folder-path configuration, but I am unaware how to solve this. I can send/recieve mails over IMAP with my mail applications, but no emails will go marked as ...
2
votes
1answer
100 views

How can I reimage my virtual server to not have size caps to individual directories?

As a prenote, I am extremely new to networking in general, and my knowledge is very minimal, even for things you guys would consider basic. I will try my best to keep up with any advice you have to ...
1
vote
1answer
191 views

Updating Nginx from 1.3.0 to 1.4.1 while using Plesk 11

Is it possible to upgrade the nginx version witch was originally installed with plesk to the newest stable version without bricking the whole web-server? I got the nginx repository and tried to ...
0
votes
1answer
415 views

web server very slow, bombarded with php-cgi processes?

I have a Parallel Plesk 11.0.0 with CentOS 6.3. Lately, I've noticed that my web server runs VERY slow (not the norm), CPU average at 80% no matter what kind of traffic, and my top is filled with ...
3
votes
3answers
2k views

Use Dedicated VPS as a DNS

I live in Canada, I want an american IP (Speficily? So I can watch netflix on my WDTV). I have a dedicated virtual server in California. How do I use my VPS (CentOS 5/64Bit, PLESK) as a DNS.
0
votes
1answer
300 views

Plesk - Create domain when only adding subdomain

I think I'm answering my own question here, but... If I'm just adding a subdomain to Plesk (10.4.4) do I add the main domain and then add a subdomain or just add the subdomain? There's a chance that ...
0
votes
2answers
1k views

Using Plesk to setup MySQL

Having trouble getting my mysql up and running on a new virtual server. The host gave me Plesk and I think MySQL is installed but I can't seem to access it. I keep getting this: mysql -u admin -p ...