1
vote
2answers
3k views

Where is the visualVM executable for linux?

I'm trying to install the VisualVM plugin for eclipse, on my Ubuntu linux. I'm following the instructions here. So I've done the installation part, and the plugin is installed to eclipse. Now for ...
1
vote
0answers
76 views

hplip gui required plugin

I downloaded hplip gui to manage my printer, but in order to set it up correctly, you must click the green puzzle piece labeled "install required plugin." Once you do, you are presented with two ...
3
votes
2answers
256 views

Is there a Chrome-like plugin container for Firefox?

This is exact opposite of Is there a Firefox-like plugin container for Chrome. With my 100+ tabs open in FF, there are two and a half alternatives: use plugin-container and get it eat CPU, memory ...
0
votes
2answers
2k views

Can't install gedit plugins on Linux Mint 12

I'm trying to install for instance this plugin in gedit on Linux Mint 12 (Gnome 3). The gedit version is 3.2.3. According to the Gnome gedit plugins page, the following must hold for third party ...
3
votes
1answer
479 views

PDT/PHP plugin in Eclipse in Ubuntu not working - “page not found” error

I am not having success getting the PDT (PHP Development Tools, SDK 2.0.2 and 2.1.2) plugin to work in Eclipse in Ubuntu 11.04. I encounter the following page when attempting to run a php file: Not ...
1
vote
1answer
597 views

How to install software in openSUSE 11.2

I've just started using Linux — openSUSE 11.2 — after 15 years of using Windows. From Windows, I'm used to installing any software with just a few clicks. I'm confused by Linux's .tar, ...
3
votes
1answer
2k views

How can I get Google Chrome to use the 64-bit Flash plugin?

[ me@fc14_x86_64 ~ ] google-chrome *** NSPlugin Viewer *** ERROR: /usr/lib/mozilla/plugins/libflashplayer.so: wrong ELF class: ELFCLASS32 [ me@fc14_x86_64 ~ ] locate libflashplayer.so ...
1
vote
1answer
776 views

How to add java plugin to user-mode firefox on linux

I have installed firefox to a user directory (version 3.6.10) /cache/app/firefox. I have installed java jre1.6.0_21 to /cache/app/java/jre1.6.0_21 I have symlinked ...
2
votes
1answer
405 views

Single Process Firefox (disable fork)

I would like to run versions of Mozilla Firefox 3.6.5+ as a single process, just as it was in versions 3.6.3 and prior. The reason is that, on Linux, I am running within proxychains - which doesn't ...
4
votes
3answers
4k views

Enabling vim file type plugin

In my .vimrc file I have this line.. filetype plugin indent on and then in ~/.vim/ftplugin/py.vimrc (I've also tried saving it as a .vim file) I've copied and pasted a vimrc file for python ...
1
vote
2answers
1k views

cannot print from flash-player plugin

I am running flash-player plug-in 10.0.32.10 inside of Firefox on a SLED 11 machine. Firefox can print to the network printer without issue from File > Print. However, I cannot get the flash-player ...
0
votes
1answer
565 views

Shockwave player/plugin for Linux?

I remember reading, a few years ago, that there was no Macromedia Shockwave player that would run on Linux-based operating systems. I have recently done some searching, but have only been able to ...