0
votes
2answers
49 views

Computer does not boot, often

I've ran into a issue with my computer that it does no longer reach POST, but simply powers on for a fraction of a second and powers off. But this is not always, some times it boots just normally and ...
0
votes
0answers
84 views

Windows 7 not booting from hard disc - POST is showing “No int 13 drives to support”

My PC now seems to be booting in to the POST but getting stuck with the following error: "No int 13 drives to support" I apologise for the length of this post, but the more detail, the higher the ...
0
votes
1answer
33 views

Installed #! Linux with encryption; computer no longer boots

I am rather stumped as to what to do at this point. I installed #! Linux with the encryption option (using whole disk). Afterwards it installed grub as well. The computer no longer boots at all ...
0
votes
0answers
37 views

Peripherals don't Turn on When New Graphics Card is Installed

I recently decided to upgrade my graphics card. I bought a Radeon HD 7750 to replace my relatively underpowered Nvidia GT 620. However, when I plug in the new card, my computer's peripherals do not ...
3
votes
2answers
2k views

What does this beep code mean?

When I wanted to start my laptop today (an Acer Aspire 8920G), the laptop started beeping. I know this beeping is a POST error code, but I can not figure out which one it is. The motherboard of the ...
0
votes
1answer
77 views

Computer reboots after POST with one hard drive but not the other

I received a hard drive for a boot partition. I copied the old partition over using DiskCopy. After the copy, the computer would not boot with both drives in and the new drive as the primary; ...
-1
votes
1answer
681 views

Installed new mobo, pc won't POST

So after my last mobo went dead, I installed a new one. It is the AsRock 970 Pro3 R2.0. Everything is connected as it should be. I get no beeps, the fans spin, the hdd's spin, but there is no ...
3
votes
1answer
231 views

Laptop freezes before/during post

I have an Asus K70AB which has had an issue for a while. When it boots, there's a chance it'll freeze for an indefinite time before it seems to start doing anything. What it will do is: The lights ...
2
votes
1answer
606 views

New computer won't boot

I've recently purchased a set of components and set about building my own desktop. It is not booting and I am stuck. When I hit the power button, the fans spin, but that's all. There is no video. ...
1
vote
0answers
298 views

Why does my computer no longer recognize keyboards?

This is an Asus All-in-One from 2010 running Windows 8. The computer froze. Upon reboot, the keyboard was not detected and would not power up (the lights would not activate as they usually do.) I ...
1
vote
1answer
509 views

Computer powers up, but doesn't POST. Suggestions?

I have a system that powers up. The CD/DVD drive fires up, I can hear the hard drive spin on, and all the fans spin. However, the monitor doesn't display anything. I have made a checklist of things I ...
0
votes
1answer
478 views

No POST / BIOS after CPU change

I tried to upgrade my PC with a CPU change. The motherboard is a Gigabyte P35-DS3L, the old CPU is Core 2 Duo E6550, the new one is a Core 2 Quad Q9400. I had to to take out the graphics card and two ...
3
votes
3answers
184 views

PC will POST whenever feels likes it

I'm really sick of my PC and I'd love to throw it off the 5th floor but unfortunately I don't have this luxury right now. The issues started when I moved to a new house about 2 months ago. I didn't ...
1
vote
1answer
2k views

Boot Failure After Updating Bios Asus M5A97 EVO

I have a FX-8150 with M5A97-EVO. I recently updated my BIOS to 1208 from the previous one due to occasional stability issues. Now the system does not POST (no-screen) and the CPU LED is always on and ...
0
votes
1answer
586 views

computer fails to boot during/after POST for five or six boots, then works

For the last few days, my computer has had issues booting. I've seen two different behaviors: The screen displays the graphics card information, then begins to list the RAM, hard drives, etc. At ...
0
votes
1answer
534 views

boot delay on POST on Intel DG43GT board

My computer stays at POST for about 20 seconds. Normally this should be 2-3 seconds. Note I am talking about BIOS POST state. NOT Operating system booting state. After this 20 seconds Grub boot menu ...
0
votes
2answers
2k views

Computer won't start when connecting SATA HDD

I just bough a new HDD some time ago and recently i bought another SATA cable to have both HDDs connected at the same time, to transfer all the files from the older one to the newer. When i connected ...
0
votes
1answer
1k views

HP laptop boot loop & black screen

After loading a driver for an external usb wifi adapter, this laptop is having issues booting. Symptoms are: Boots up but loops after 15 seconds or so, don't know if it is actually posting Black ...
0
votes
0answers
851 views

Acer Aspire 5520G wont boot/show post.

I have Acer Aspire 5520G laptop. I turned it down yesterday and today when I wanted to turn it on it wont boot up. When I press power button it lights up ( green) there is some blinking of HDD led ...
0
votes
1answer
194 views

Strange row of red Asian characters on boot

When Chrome OS boots, there is blank screen with a row of red Asian characters at the top. Here is a reference to it: After doing this the default splash shows up and then boots to a black ...
1
vote
2answers
308 views

Why are my video cards heating up when my machines won't boot or pass POST?

I have three machines with the exact same hardware and the exact same problem. After I push the power button, the CPU fan runs continuously at a high speed rather than spinning down to a low speed. ...
0
votes
2answers
2k views

USB devices slow or halt PC boot

On my self built machine, leaving certain USB devices in will cause strange boot problems. For example: If an older flash drive I have is plugged into the machine, the PC will hang at POST... ...
4
votes
3answers
709 views

What are the possible causes of a not-booting motherboard with drdebug 00 code?

I have pursached a new Asrock Z68 Extreme4 motherboard with an i7 2600K and 2x4GB ADATA DDR3. My problem is that it doesn't boot or beep, and the onboard drdebug led constantly displays "00" - which ...
4
votes
1answer
398 views

Laptop won't boot after alcohol spill

So I just had a minor spill and let everything dry out. Now when I try to boot my laptop, I get one or two beeps on the bios splash screen before the laptop shuts down. I can't get to the post screen ...
0
votes
2answers
130 views

P.O.S.T issue and keyboard failure

I have bought an 4core1600twins-p35 motherboard a few month ago and am only testing it now. When i plugged it in, the keyboard light automatically turns on. and when i boot computer it freezes right ...
0
votes
2answers
3k views

Boot stuck at blinking cursor before GRUB - only works via BIOS boot menu

I have a new box running Debian Squeeze. Grub is installed on /dev/sda, but when booting up I just get a blinking cursor, before the Grub menu. I can only boot to grub successfully when I choose boot ...
15
votes
5answers
7k views

Why does pulling the power cord then pressing the power button fix a non-booting PC?

I've been working at this institution for about 6 years. One thing thing that I've always found curious is that sometimes—especially after a power outage—we find a PC that won't boot when the power ...
1
vote
3answers
587 views

Computer turns on, then off

I have an Emachines desktop. It turns on for about 3 seconds then off. All the fans turn on and the hard drives spin up. Theres no POST or any display signal. I removed all the RAM sticks but nothing ...
0
votes
2answers
858 views

ASUS P8P67-M - red RAM diode lighted and not passing POST

I received the following parts for a new desktop today: ASUS P8P67-M B3 iP67 ASUS PIC-e Radeon HD6950 2GB (reference model) 2x Corsair 2GB DDR3, PC10666 (1333MHz) (also other parts, but the problem ...
1
vote
1answer
625 views

No POST, No Display, Fans Spin, LEDs On

I have an Acer Aspire M5641 that won't boot. First, the onboard video stopped working; I bought a new compatible video card and connected it but it made no difference. I started some deeper analysis - ...
0
votes
3answers
158 views

New build won't power up

I just finished putting together a new build, and nothing powers up (no power LED, no fans, nothing) , except for the STDBY LED on the motherboard. It is a micro-ATX motherboard. I tried the paper ...
0
votes
2answers
148 views

How do I troubleshoot a PC that needs to be booted twice when it's cold?

When it gets colder, this PC will stop before it posts - black screen, power supply fan blowing. The colder it gets, the more consistent the behavior is. If I power cycle at that point, it boots ...
4
votes
3answers
387 views

can't boot new computer

I got such a great response from Wil and Dan on my last problem I want to try again. I am trying to boot my just built computer for the 1st time and all I get is a continous beep which sounds like a ...
0
votes
2answers
210 views

Motherboard POSTs only once in a while

It's a Gigabyte GA-8S661FXM-F... Intel P4 HT Prescott 3 GHz installed, along with Kingston 1GB PC3200 DDR400 RAM and a Fujitsu 20GB IDE HDD. I've tried a Sparkle 300W PSU, an OKIA 300W PSU and a ...
1
vote
2answers
1k views

took out my hard drive and put it back in on my dell desktop now it doesnt work

I was testing a hard drive from another computer so I had to take out the hard drive from my working computer but unfortunatley when I returned the hard drive to my working computer now the computer ...
0
votes
3answers
891 views

PC in POST loop

I have a custom built PC using a Gigabyte GA-EP35-DS3P motherboard with a Q6600 CPU. For the last 2 days it has got itself stuck into a POST loop. Saying that, I don't think it actually got in to the ...
3
votes
4answers
822 views

Asus P5Q doesn't POST at all

I had a very strange incident this evening. I was watching TV on the computer and suddenly the sound stuttered. Some seconds later, the screen went black. First I thought ok some error, don't worry. ...
0
votes
1answer
370 views

Long wait until POST

Here are the specs to put things into context: ECS P4VXASD2+ (V5.0) motherboard Intel Pentium 4 Northwood 2.8 GHz (512 KB L2, 533 MHz FSB) 2x 512 MB PC2100 DDR266 RAM 128 MB NVIDIA GeForce FX 5200 ...
1
vote
1answer
776 views

Laptop Acer Travelmate 4050 takes over 10 Mins to POST

I am a computer tech and have received a laptop for repair. I noticed when I turned it on the laptop would not do anything for a min or two (the fan would run up and stop, power led would shine and ...
2
votes
3answers
2k views

Gateway GT5220 Boot/POST Failure

I have a Gateway GT5220 I'm troubleshooting. It is, in fact, the machine I just gave my father for his birthday a couple months ago. (Prior to that, it was my home PC. My home PC is now the MacBook on ...
1
vote
5answers
95 views

New hardware will not boot

I'm building a virtual machine server, and can't get the damned thing to POST. I've double checked everything (and now triple checked), and I can't see anything wrong. Right now I have the case open, ...
1
vote
2answers
85 views

Machine startup issues

Posting this on my father's behalf to try and diagnose what's up with his machine: The machine is around 5/6 years old, I can't remember the exact spec and has recently been suffering from the ...