0
votes
0answers
18 views

Aus Z9PE-D8 WS - no POST, Q-Code is blank

I've just finished a new build, and the system won't boot, it doesn't appear to be getting to POST. Here is the system configuration: M/B: Asus Z9PE-D8 WS CPU: Intel Xeon E5-2665 (only 1, installed ...
0
votes
2answers
57 views

Computer does not boot, often

I've ran into a issue with my computer that it does no longer reach POST, but simply powers on for a fraction of a second and powers off. But this is not always, some times it boots just normally and ...
0
votes
0answers
99 views

Windows 7 not booting from hard disc - POST is showing “No int 13 drives to support”

My PC now seems to be booting in to the POST but getting stuck with the following error: "No int 13 drives to support" I apologise for the length of this post, but the more detail, the higher the ...
0
votes
1answer
34 views

Installed #! Linux with encryption; computer no longer boots

I am rather stumped as to what to do at this point. I installed #! Linux with the encryption option (using whole disk). Afterwards it installed grub as well. The computer no longer boots at all ...
0
votes
0answers
39 views

Peripherals don't Turn on When New Graphics Card is Installed

I recently decided to upgrade my graphics card. I bought a Radeon HD 7750 to replace my relatively underpowered Nvidia GT 620. However, when I plug in the new card, my computer's peripherals do not ...
3
votes
2answers
2k views

What does this beep code mean?

When I wanted to start my laptop today (an Acer Aspire 8920G), the laptop started beeping. I know this beeping is a POST error code, but I can not figure out which one it is. The motherboard of the ...
3
votes
1answer
94 views

My laptop fails to POST or boot consistently

I'm sporting a Dell Inspiron 15 (M5030), the specs for which can be found here. Over time I've made three upgrades to the laptop. I've installed: An Intel Advanced-N 6235, wifi+bluetooth 4.0 chip ...
0
votes
1answer
81 views

Computer reboots after POST with one hard drive but not the other

I received a hard drive for a boot partition. I copied the old partition over using DiskCopy. After the copy, the computer would not boot with both drives in and the new drive as the primary; ...
-1
votes
1answer
759 views

Installed new mobo, pc won't POST

So after my last mobo went dead, I installed a new one. It is the AsRock 970 Pro3 R2.0. Everything is connected as it should be. I get no beeps, the fans spin, the hdd's spin, but there is no ...
1
vote
1answer
310 views

Can't sometimes access BIOS or Windows after startup

Sometimes after I start up my computer it freezes in the "press Del or F2 to enter UEFI BIOS setting" screen and doesn't react to those buttons. The backlight on the USB keyboard is lit but it doesn't ...
3
votes
1answer
250 views

Laptop freezes before/during post

I have an Asus K70AB which has had an issue for a while. When it boots, there's a chance it'll freeze for an indefinite time before it seems to start doing anything. What it will do is: The lights ...
2
votes
1answer
690 views

New computer won't boot

I've recently purchased a set of components and set about building my own desktop. It is not booting and I am stuck. When I hit the power button, the fans spin, but that's all. There is no video. ...
1
vote
0answers
304 views

Why does my computer no longer recognize keyboards?

This is an Asus All-in-One from 2010 running Windows 8. The computer froze. Upon reboot, the keyboard was not detected and would not power up (the lights would not activate as they usually do.) I ...
1
vote
1answer
527 views

Computer powers up, but doesn't POST. Suggestions?

I have a system that powers up. The CD/DVD drive fires up, I can hear the hard drive spin on, and all the fans spin. However, the monitor doesn't display anything. I have made a checklist of things I ...
0
votes
1answer
520 views

No POST / BIOS after CPU change

I tried to upgrade my PC with a CPU change. The motherboard is a Gigabyte P35-DS3L, the old CPU is Core 2 Duo E6550, the new one is a Core 2 Quad Q9400. I had to to take out the graphics card and two ...
0
votes
0answers
1k views

Painfully long delay before BIOS POST

My system specs are: Processor: Core 2 Duo Motherboard: ASUS P5g41t-m LX GPU: Nvidia 9500 GT HDD1: WD 500 GB SATA HDD2: WD 500 GB SATA Optical drive: Samsung DVD RW Power Supply: Some unbranded one ...
3
votes
3answers
190 views

PC will POST whenever feels likes it

I'm really sick of my PC and I'd love to throw it off the 5th floor but unfortunately I don't have this luxury right now. The issues started when I moved to a new house about 2 months ago. I didn't ...
3
votes
1answer
1k views

Acer Revo R3600 Won't POST

I powered off my Revo this afternoon to change the power strip, plugged in a second USB hard drive and booted it up, only to find the machine won't POST. It's been running happily as an HTPC for at ...
2
votes
3answers
549 views

Computer not POSTing “randomly”?

I have a custom built PC that is exhibiting some...odd... behavior, something I've never seen before. It was working fine one day, and the next day, it wouldn't start. Seeing as I wanted an upgrade ...
1
vote
1answer
2k views

Boot Failure After Updating Bios Asus M5A97 EVO

I have a FX-8150 with M5A97-EVO. I recently updated my BIOS to 1208 from the previous one due to occasional stability issues. Now the system does not POST (no-screen) and the CPU LED is always on and ...
0
votes
1answer
598 views

computer fails to boot during/after POST for five or six boots, then works

For the last few days, my computer has had issues booting. I've seen two different behaviors: The screen displays the graphics card information, then begins to list the RAM, hard drives, etc. At ...
0
votes
1answer
551 views

boot delay on POST on Intel DG43GT board

My computer stays at POST for about 20 seconds. Normally this should be 2-3 seconds. Note I am talking about BIOS POST state. NOT Operating system booting state. After this 20 seconds Grub boot menu ...
0
votes
2answers
2k views

Computer won't start when connecting SATA HDD

I just bough a new HDD some time ago and recently i bought another SATA cable to have both HDDs connected at the same time, to transfer all the files from the older one to the newer. When i connected ...
0
votes
1answer
1k views

HP laptop boot loop & black screen

After loading a driver for an external usb wifi adapter, this laptop is having issues booting. Symptoms are: Boots up but loops after 15 seconds or so, don't know if it is actually posting Black ...
0
votes
0answers
891 views

Acer Aspire 5520G wont boot/show post.

I have Acer Aspire 5520G laptop. I turned it down yesterday and today when I wanted to turn it on it wont boot up. When I press power button it lights up ( green) there is some blinking of HDD led ...
2
votes
1answer
2k views

MSI laptop will only turn on once

I am working on an MSI A6200 MS-1681. When you press the power button the lights all flash. The fan comes on. The screen comes on and shows the POST screen for a second and then it dies. I have been ...
0
votes
1answer
197 views

Strange row of red Asian characters on boot

When Chrome OS boots, there is blank screen with a row of red Asian characters at the top. Here is a reference to it: After doing this the default splash shows up and then boots to a black ...
2
votes
1answer
309 views

Windows 7 Ultimate 64-bit complete system failure

I'm having a problem with Windows. Here are my system specs: i5-2500K Sandy Bridge ASUS P8Z68-V PRO LGA 1155 Intel Z68 G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 EVGA ...
1
vote
2answers
314 views

Why are my video cards heating up when my machines won't boot or pass POST?

I have three machines with the exact same hardware and the exact same problem. After I push the power button, the CPU fan runs continuously at a high speed rather than spinning down to a low speed. ...
0
votes
2answers
2k views

USB devices slow or halt PC boot

On my self built machine, leaving certain USB devices in will cause strange boot problems. For example: If an older flash drive I have is plugged into the machine, the PC will hang at POST... ...
4
votes
3answers
739 views

What are the possible causes of a not-booting motherboard with drdebug 00 code?

I have pursached a new Asrock Z68 Extreme4 motherboard with an i7 2600K and 2x4GB ADATA DDR3. My problem is that it doesn't boot or beep, and the onboard drdebug led constantly displays "00" - which ...
4
votes
1answer
401 views

Laptop won't boot after alcohol spill

So I just had a minor spill and let everything dry out. Now when I try to boot my laptop, I get one or two beeps on the bios splash screen before the laptop shuts down. I can't get to the post screen ...
0
votes
2answers
131 views

P.O.S.T issue and keyboard failure

I have bought an 4core1600twins-p35 motherboard a few month ago and am only testing it now. When i plugged it in, the keyboard light automatically turns on. and when i boot computer it freezes right ...
0
votes
2answers
3k views

Boot stuck at blinking cursor before GRUB - only works via BIOS boot menu

I have a new box running Debian Squeeze. Grub is installed on /dev/sda, but when booting up I just get a blinking cursor, before the Grub menu. I can only boot to grub successfully when I choose boot ...
15
votes
5answers
8k views

Why does pulling the power cord then pressing the power button fix a non-booting PC?

I've been working at this institution for about 6 years. One thing thing that I've always found curious is that sometimes—especially after a power outage—we find a PC that won't boot when the power ...
1
vote
3answers
606 views

Computer turns on, then off

I have an Emachines desktop. It turns on for about 3 seconds then off. All the fans turn on and the hard drives spin up. Theres no POST or any display signal. I removed all the RAM sticks but nothing ...
0
votes
2answers
876 views

ASUS P8P67-M - red RAM diode lighted and not passing POST

I received the following parts for a new desktop today: ASUS P8P67-M B3 iP67 ASUS PIC-e Radeon HD6950 2GB (reference model) 2x Corsair 2GB DDR3, PC10666 (1333MHz) (also other parts, but the problem ...
2
votes
3answers
3k views

New laptop shuts down after seconds during POST, what can the cause be? [closed]

My laptop will no longer start up. It will shut down itself after a few seconds during POST (and it is not related to the operating system (Linux, Fedora 14) in any way since the problem occurs also ...
1
vote
1answer
634 views

No POST, No Display, Fans Spin, LEDs On

I have an Acer Aspire M5641 that won't boot. First, the onboard video stopped working; I bought a new compatible video card and connected it but it made no difference. I started some deeper analysis - ...
0
votes
0answers
87 views

Post / boot takes an hour, works fine after loading Windows

It seriously takes an hour for my computer to get to Windows, but once it does, it works perfectly. This hasn't always happened, but I'm not real sure what's changed since. There is a video at the ...
0
votes
2answers
976 views

Beep codes - 2 short; 4 long

I'm getting these beep codes - (2 short, pause, 4 short, long pause) - repeating. I couldn't find the meaning of these codes on the internet, the PC model is Omron NSA-CPU01-E. Does anyone know what ...
0
votes
3answers
159 views

New build won't power up

I just finished putting together a new build, and nothing powers up (no power LED, no fans, nothing) , except for the STDBY LED on the motherboard. It is a micro-ATX motherboard. I tried the paper ...
4
votes
10answers
4k views

Motherboard won't power-on until it rests for ~10min with no power plugged in

I have a strange ASUS Rampage Formula motherboard issue. When the computer is off — I can't power it on: 'Power' button press gives just a short impulse on fans. When I disconnect the power cable and ...
0
votes
2answers
148 views

How do I troubleshoot a PC that needs to be booted twice when it's cold?

When it gets colder, this PC will stop before it posts - black screen, power supply fan blowing. The colder it gets, the more consistent the behavior is. If I power cycle at that point, it boots ...
4
votes
3answers
392 views

can't boot new computer

I got such a great response from Wil and Dan on my last problem I want to try again. I am trying to boot my just built computer for the 1st time and all I get is a continous beep which sounds like a ...
0
votes
2answers
212 views

Motherboard POSTs only once in a while

It's a Gigabyte GA-8S661FXM-F... Intel P4 HT Prescott 3 GHz installed, along with Kingston 1GB PC3200 DDR400 RAM and a Fujitsu 20GB IDE HDD. I've tried a Sparkle 300W PSU, an OKIA 300W PSU and a ...
1
vote
2answers
2k views

took out my hard drive and put it back in on my dell desktop now it doesnt work

I was testing a hard drive from another computer so I had to take out the hard drive from my working computer but unfortunatley when I returned the hard drive to my working computer now the computer ...
0
votes
3answers
904 views

PC in POST loop

I have a custom built PC using a Gigabyte GA-EP35-DS3P motherboard with a Q6600 CPU. For the last 2 days it has got itself stuck into a POST loop. Saying that, I don't think it actually got in to the ...
3
votes
4answers
873 views

Asus P5Q doesn't POST at all

I had a very strange incident this evening. I was watching TV on the computer and suddenly the sound stuttered. Some seconds later, the screen went black. First I thought ok some error, don't worry. ...
0
votes
1answer
372 views

Long wait until POST

Here are the specs to put things into context: ECS P4VXASD2+ (V5.0) motherboard Intel Pentium 4 Northwood 2.8 GHz (512 KB L2, 533 MHz FSB) 2x 512 MB PC2100 DDR266 RAM 128 MB NVIDIA GeForce FX 5200 ...