0
votes
1answer
610 views

MSI 970A-G43 with FX-6300 and MSI HD 7850 won't POST or display anything or make any noise

This is my build: http://pcpartpicker.com/p/269CL I have connected everything, and even reseated the graphics card and the ram after the first time it failed, but my motherboard won't POST or display ...
1
vote
1answer
620 views

Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown

I have a homebuilt system that has been giving me headaches on and off for the better part of a year. Whenever I try to shutdown, sleep or reboot (from Windows or BIOS), the system will appear to ...
1
vote
1answer
225 views

New build won't POST, no video, no beeps

Specs: Motherboard: MSI 760GM-P23 FX Integrated graphics (on MoBo) CPU: AMD Athlon II x4 640 RAM: GeIL Pristine 4GB DDR3 Case/PSU: TOPOWER TP-4107BB-400 Is not POSTing, no video output, no beeps. ...
2
votes
2answers
737 views

New computer build powers up, fans spin but then slows to almost silent and wont display

Apologies if this is a duplicate question. I have built a new computer, and all cables appear to be in the correct place. It powers up, the fans spin, there is a single short beep (like what you ...
0
votes
1answer
158 views

RAM boot issues for a P8P67

I'm in the middle of my first computer build and have hit a brick wall. Having assembles (and re-assembled) all of the components, I'm still getting a POST error (a long beep followed by two short ...
1
vote
1answer
3k views

USB Keyboard won't work after Post but before OS loads

On my new build I just installed Windows 7 x64 and realized that I had put it on the wrong partition. I pop my OS CD back to re-install. My keyboard will work to access the BIOS but when the little ...
0
votes
3answers
1k views

no display in my desktop

How do I fix my desktop if it has no display? I tried to connect the monitor in my laptop and it worked. I also checked the connection in the desktop but still doesn't work. Are there problems in the ...
0
votes
4answers
1k views

Building new computer, turns on, but no POST

Pardon my ignorance here. I finally decided to put together a computer and egads. I purchased a new motherboard, power supply, processor, video card and memory. ASUS M4A79XTD EVO AM3 AMD 790X ATX ...