2
votes
0answers
32 views

Graphics card clicking during POST

During the POST the graphics card makes a rhythmic clicking sound and the post lasts much longer than usual. However after 5-10 seconds the computer boots as normal. When I remove the graphics card ...
3
votes
2answers
111 views

My PCIe video card does not work in POST, only comes on when Windows loads

I have an ASUS Maximus V Extreme motherboard which has onboard video. There is an Asus GeForce GTX 670 in PCIe slot 1. In the BIOS, I have PCIe selected as the preferred GPU. I've tried disabling ...
0
votes
0answers
37 views

Peripherals don't Turn on When New Graphics Card is Installed

I recently decided to upgrade my graphics card. I bought a Radeon HD 7750 to replace my relatively underpowered Nvidia GT 620. However, when I plug in the new card, my computer's peripherals do not ...
0
votes
1answer
271 views

M5A99X Evo R2.0 wont post after new ram upgrade

Setup: ASUS M5A99X EVO R2.0 AM3+, AMD 990X, SATA 6Gb/s, USB 3.0, ATX, AMD Motherboard AMD FX-8350 Vishera 4.0GHz (4.2GHz Turbo) Socket AM3+ 125W Eight-Core Desktop Processor FD8350FRHKBOX 6 to 8GB ...
0
votes
0answers
189 views

Gigabyte GA-A55m NO POST

Just put together a new computer with some basic parts from newegg. I am getting no video, and no post at all. Nothing from the speaker. The speaker definitely works as I have pulled the memory and ...
1
vote
2answers
352 views

Wrong resolution on start up (on POST screens)

Wrong resolution when starting up the computer (POST screens). Example. As you can see, It has huge black border. I run GeForce 560 GTX on Ubuntu 12.10, with a monitor capable of 1920x1080 Through a ...
1
vote
2answers
310 views

Why are my video cards heating up when my machines won't boot or pass POST?

I have three machines with the exact same hardware and the exact same problem. After I push the power button, the CPU fan runs continuously at a high speed rather than spinning down to a low speed. ...
2
votes
2answers
2k views

Is my new Graphic Card cause for my PC hanging?

My Computer Specification My Motherboard specification My new Graphic Card Some days ago I bought a GeForce 8400 GS Graphic card. My computer satisfied all the minimum system requirements it ...
2
votes
1answer
153 views

Two Video Cards Cause Reboot but both work fine alone

I purchased a second video card for my machine so that I could setup a 3 monitor system but I am experiencing an issue where the machine will constantly reboot. I see the post screen for a second or ...
0
votes
2answers
324 views

shuttle sh55 not POSTing

I bought a Shuttle SH55 and an intel I7 1156 to go with it Since the i7 chip doesnt have integrated graphics, I have to use a separate graphics card I'm using a GeForce GT240 I only have the video ...
1
vote
0answers
194 views

Can someone help me figure out why my PC doesn't boot up properly with my ATI 5850 card? (Video link included)

When I turn on my pc (cold start) my video card (Gigabyte ATI 5850) makes some weird fan-noises ... like it doesn't have enough power. So i've just replaced my Antec 450W with an Antec 750W TruePower ...
1
vote
1answer
886 views

My computer won't POST when I install my new video card

My current Windows 7 32-bit system won't POST when I install my new Radeon HD5770 video card. When I pull out my new video card and replace it with my old nVidia 8800 GTS, it boots into windows fine. ...