Power On Self Test, a routine that a device runs immediately after turning on.

learn more… | top users | synonyms

1
vote
2answers
336 views

Why are my video cards heating up when my machines won't boot or pass POST?

I have three machines with the exact same hardware and the exact same problem. After I push the power button, the CPU fan runs continuously at a high speed rather than spinning down to a low speed. ...
0
votes
1answer
1k views

HP Pavilion m8000 - No video or POST on boot

I was recently given this computer by a friend to fix. It was working fine until the other day when it abruptly stopped working overnight. When it receives power, everything in the system receives ...
0
votes
1answer
387 views

How do I fix a motherboard error 02 on an EVGA 123-yw-e175-a1?

I have a motherboard 123-yw-e750-a1. When I turn it on, it just hangs with a POST code of 02. I've tried removing different components, but it's still the same. I tried a new hard drive and it ...
0
votes
1answer
280 views

Laptop won't show anything on display

Yesterday I've tried fedora live 15, when I would leave fedora I made a restart, but instead of restart fedora turned off the laptop. I let my laptop in that way until today, but right now when I try ...
1
vote
2answers
2k views

USB devices slow or halt PC boot

On my self built machine, leaving certain USB devices in will cause strange boot problems. For example: If an older flash drive I have is plugged into the machine, the PC will hang at POST... ...
3
votes
3answers
1k views

PC booting and rebooting repeatedly without completing POST

I have a custom build PC: Corsair HX620 PSU Intel 6870 C2D Geforce 8800GT Asus P5Q-E I've recently moved from the UK to Canada, upon plugging my UK built PC into the wall socket it gets stuck in ...
4
votes
3answers
950 views

What are the possible causes of a not-booting motherboard with drdebug 00 code?

I have pursached a new Asrock Z68 Extreme4 motherboard with an i7 2600K and 2x4GB ADATA DDR3. My problem is that it doesn't boot or beep, and the onboard drdebug led constantly displays "00" - which ...
2
votes
2answers
2k views

Is my new Graphic Card cause for my PC hanging?

My Computer Specification My Motherboard specification My new Graphic Card Some days ago I bought a GeForce 8400 GS Graphic card. My computer satisfied all the minimum system requirements it ...
4
votes
1answer
418 views

Laptop won't boot after alcohol spill

So I just had a minor spill and let everything dry out. Now when I try to boot my laptop, I get one or two beeps on the BIOS splash screen before the laptop shuts down. I can't get to the post screen ...
0
votes
2answers
134 views

P.O.S.T issue and keyboard failure

I have bought an 4core1600twins-p35 motherboard a few month ago and am only testing it now. When i plugged it in, the keyboard light automatically turns on. and when i boot computer it freezes right ...
0
votes
2answers
4k views

Boot stuck at blinking cursor before GRUB - only works via BIOS boot menu

I have a new box running Debian Squeeze. Grub is installed on /dev/sda, but when booting up I just get a blinking cursor, before the Grub menu. I can only boot to grub successfully when I choose boot ...
16
votes
5answers
14k views

Why does pulling the power cord then pressing the power button fix a non-booting PC?

I've been working at this institution for about 6 years. One thing thing that I've always found curious is that sometimes—especially after a power outage—we find a PC that won't boot when the power ...
5
votes
2answers
366 views

Motherboard won't post after electrical storm

An electrical storm hit earlier and has taken out my phone line, router and a PC. Both PC and router were plugged into a surge protector. The PC no longer POSTs. I've swapped out the PSU to no ...
1
vote
3answers
718 views

Computer turns on, then off

I have an Emachines desktop. It turns on for about 3 seconds then off. All the fans turn on and the hard drives spin up. Theres no POST or any display signal. I removed all the RAM sticks but nothing ...
0
votes
2answers
1k views

ASUS P8P67-M - red RAM diode lighted and not passing POST

I received the following parts for a new desktop today: ASUS P8P67-M B3 iP67 ASUS PIC-e Radeon HD6950 2GB (reference model) 2x Corsair 2GB DDR3, PC10666 (1333MHz) (also other parts, but the problem ...
1
vote
0answers
626 views

pc hang at motherboard's splash screen

last night my pc was working normally. today when i power on my pc it just hang at motherboard's logo screen. keyboard was working slowly(when i press num lock key the light indicator work after 5 ...
2
votes
3answers
3k views

New laptop shuts down after seconds during POST, what can the cause be? [closed]

My laptop will no longer start up. It will shut down itself after a few seconds during POST (and it is not related to the operating system (Linux, Fedora 14) in any way since the problem occurs also ...
2
votes
1answer
160 views

Two Video Cards Cause Reboot but both work fine alone

I purchased a second video card for my machine so that I could setup a 3 monitor system but I am experiencing an issue where the machine will constantly reboot. I see the post screen for a second or ...
1
vote
1answer
662 views

No POST, No Display, Fans Spin, LEDs On

I have an Acer Aspire M5641 that won't boot. First, the onboard video stopped working; I bought a new compatible video card and connected it but it made no difference. I started some deeper analysis - ...
0
votes
1answer
359 views

Computer boots to first screen and freezes

Computer boots to first screen and freezes. I reseated the ram and it boots until I shut down. On next reboot it freezes. Have replaced with new ram and it is still freezing until I reseat the ram. ...
0
votes
2answers
1k views

eMachine W5243 won't POST; fans run but optical drive will not open

Symptoms are what is described in the title. The machine reacts to the power button being hit by spinning up the two fans: CPU and PSU. The hard drive (SATA) spins up as well. No other reaction. This ...
1
vote
2answers
1k views

Video card not detected in POST on initial boot

I have a minor problem with my desktop computer after cleaning it out for dust. When I first boot up the computer, the video card does not get detected so I can't see anything. In POST, I'm getting ...
0
votes
0answers
88 views

Post / boot takes an hour, works fine after loading Windows

It seriously takes an hour for my computer to get to Windows, but once it does, it works perfectly. This hasn't always happened, but I'm not real sure what's changed since. There is a video at the ...
0
votes
2answers
1k views

Beep codes - 2 short; 4 long [duplicate]

I'm getting these beep codes - (2 short, pause, 4 short, long pause) - repeating. I couldn't find the meaning of these codes on the internet, the PC model is Omron NSA-CPU01-E. Does anyone know what ...
0
votes
3answers
165 views

New build won't power up

I just finished putting together a new build, and nothing powers up (no power LED, no fans, nothing) , except for the STDBY LED on the motherboard. It is a micro-ATX motherboard. I tried the paper ...
1
vote
2answers
131 views

Harddrives aren't seen after POST, but OS still boots

I've been troubleshooting some issues with my desktop recently. I have Windows 7 installed but saw some strange behavior. I thought maybe it was because I had my 2 SATA harddrives plugged into the ...
0
votes
1answer
2k views

Intel Server Board S3420GP fails to boot with video connected

All, Building a new system using an Intel Server Board S3420GP motherboard and an Intel Xeon X3440 processor. Before installing this motherboard into the chassis we want to test that it will actually ...
1
vote
1answer
3k views

USB Keyboard won't work after Post but before OS loads

On my new build I just installed Windows 7 x64 and realized that I had put it on the wrong partition. I pop my OS CD back to re-install. My keyboard will work to access the BIOS but when the little ...
0
votes
2answers
301 views

PC won't post, black screen

I was formatting some old harddrives and toying with my desktop recently and now it wont post. When I turn it on the LEDs turn on, the DVD drive has power. The harddrives seem to have power to them as ...
0
votes
3answers
2k views

no display in my desktop

How do I fix my desktop if it has no display? I tried to connect the monitor in my laptop and it worked. I also checked the connection in the desktop but still doesn't work. Are there problems in the ...
1
vote
3answers
4k views

PC startup: 2 long beeps + 1 short beep; what does it mean?

It's a gigabyte motherboard. When I press the button, nothing comes on the screen and it beeps: *LONG BEEP* *LONG BEEP* *short beep* What does it mean?
0
votes
2answers
451 views

Dell Dimension l866r

I'm using an old Dell Dimension l866R desktop w/a floppy drive detected error upon boot. There is a floppy drive in the case but it's not connected to power supply nor motherboard. None of the keys ...
0
votes
2answers
1k views

Compaq Deskpro EN: 1 long beep, 2 short beeps, caps lock flashes

I have a Compaq Deskpro EN and I am getting one long beep and two short beeps on bootup, the caps lock light is flashing and no video. The case has a sticker which says this means "no video." But what ...
3
votes
3answers
234 views

No POST on previously working system

About four years ago I built this system: Biostar TForce4 AM2 motherboard AMD Athlon 64 3800+ @ 2.2GHz 2x512MB Corsair CM2X512A-6400 DDR2 ATI Radeon X1800XT (512MB RAM with dual outputs) Antec ...
0
votes
2answers
345 views

shuttle sh55 not POSTing

I bought a Shuttle SH55 and an intel I7 1156 to go with it Since the i7 chip doesnt have integrated graphics, I have to use a separate graphics card I'm using a GeForce GT240 I only have the video ...
2
votes
1answer
3k views

Enabling AHCI causes BIOS to hang on POST

I have an ASUS P5QL Pro motherboard and a Seagate 7200.10 HDD. When I enable AHCI in the BIOS the BIOS hangs when detecting the HDD. After having searched around the web for a while this seems to be ...
4
votes
10answers
7k views

Motherboard won't power-on until it rests for ~10min with no power plugged in

I have a strange ASUS Rampage Formula motherboard issue. When the computer is off — I can't power it on: 'Power' button press gives just a short impulse on fans. When I disconnect the power cable and ...
0
votes
2answers
148 views

How do I troubleshoot a PC that needs to be booted twice when it's cold?

When it gets colder, this PC will stop before it posts - black screen, power supply fan blowing. The colder it gets, the more consistent the behavior is. If I power cycle at that point, it boots ...
4
votes
3answers
458 views

can't boot new computer

I got such a great response from Wil and Dan on my last problem I want to try again. I am trying to boot my just built computer for the 1st time and all I get is a continous beep which sounds like a ...
0
votes
1answer
45 views

Why doesn't my PC fully power up before toggling power supply?

Booting usually fails (works every 20th time or so), as does resuming from stand-by. The fans work but there's no POST beep. Now I noticed that, if I switch power off and quickly reconnect, my PC ...
1
vote
2answers
895 views

MSI P6N motherboard - Bad CMOS Checksum

Twice in the last month, my computer has failed to boot, or even POST, because of this message: CMOS checksum bad Press F1 for Setup Press F2 for default values When I press F2, the BIOS values ...
1
vote
0answers
200 views

Can someone help me figure out why my PC doesn't boot up properly with my ATI 5850 card? (Video link included)

When I turn on my pc (cold start) my video card (Gigabyte ATI 5850) makes some weird fan-noises ... like it doesn't have enough power. So i've just replaced my Antec 450W with an Antec 750W TruePower ...
1
vote
2answers
116 views

Bad motherboard

I have an ECS P4VXASD2+ and it's really frustrating right now to see what is causing it to not POST. Throughout this entire time, there were 2x 512 MB PC-2100 DDR-266 SDRAM, one DVD-ROM, one CD-ROM, a ...
0
votes
2answers
231 views

Motherboard POSTs only once in a while

It's a Gigabyte GA-8S661FXM-F... Intel P4 HT Prescott 3 GHz installed, along with Kingston 1GB PC3200 DDR400 RAM and a Fujitsu 20GB IDE HDD. I've tried a Sparkle 300W PSU, an OKIA 300W PSU and a ...
1
vote
2answers
2k views

took out my hard drive and put it back in on my dell desktop now it doesnt work

I was testing a hard drive from another computer so I had to take out the hard drive from my working computer but unfortunatley when I returned the hard drive to my working computer now the computer ...
1
vote
2answers
307 views

No POST until I switch the power off at the mains for a period of time

I seem to have quite a temperamental problem, occasionally when booting my machine all the fans start at 100% and there is no POST, no system beeps, nothing (have to power down holding power button ...
3
votes
4answers
277 views

I think my laptop just died

I have a Dell 1330M that as of about 15 minutes ago will no longer POST. What happened was I was working, stepped away for a moment, and when I came back it was turned off. I thought that was odd, ...
0
votes
3answers
1k views

PC in POST loop

I have a custom built PC using a Gigabyte GA-EP35-DS3P motherboard with a Q6600 CPU. For the last 2 days it has got itself stuck into a POST loop. Saying that, I don't think it actually got in to the ...
3
votes
4answers
2k views

Asus P5Q doesn't POST at all

I had a very strange incident this evening. I was watching TV on the computer and suddenly the sound stuttered. Some seconds later, the screen went black. First I thought ok some error, don't worry. ...
0
votes
1answer
400 views

Long wait until POST

Here are the specs to put things into context: ECS P4VXASD2+ (V5.0) motherboard Intel Pentium 4 Northwood 2.8 GHz (512 KB L2, 533 MHz FSB) 2x 512 MB PC2100 DDR266 RAM 128 MB NVIDIA GeForce FX 5200 ...