Power On Self Test, a routine that a device runs immediately after turning on.

learn more… | top users | synonyms

2
votes
3answers
3k views

New laptop shuts down after seconds during POST, what can the cause be? [closed]

My laptop will no longer start up. It will shut down itself after a few seconds during POST (and it is not related to the operating system (Linux, Fedora 14) in any way since the problem occurs also ...
2
votes
1answer
153 views

Two Video Cards Cause Reboot but both work fine alone

I purchased a second video card for my machine so that I could setup a 3 monitor system but I am experiencing an issue where the machine will constantly reboot. I see the post screen for a second or ...
1
vote
1answer
634 views

No POST, No Display, Fans Spin, LEDs On

I have an Acer Aspire M5641 that won't boot. First, the onboard video stopped working; I bought a new compatible video card and connected it but it made no difference. I started some deeper analysis - ...
0
votes
1answer
353 views

Computer boots to first screen and freezes

Computer boots to first screen and freezes. I reseated the ram and it boots until I shut down. On next reboot it freezes. Have replaced with new ram and it is still freezing until I reseat the ram. ...
0
votes
2answers
1k views

eMachine W5243 won't POST; fans run but optical drive will not open

Symptoms are what is described in the title. The machine reacts to the power button being hit by spinning up the two fans: CPU and PSU. The hard drive (SATA) spins up as well. No other reaction. This ...
7
votes
3answers
3k views

How do I see a history of what I've POST-ed in Google Chrome?

I just submitted a form that included a text box, in which I had written a quite long text. In another textbox, I filled in a date in the wrong format - and instead of getting an error message, the ...
1
vote
2answers
1k views

Video card not detected in POST on initial boot

I have a minor problem with my desktop computer after cleaning it out for dust. When I first boot up the computer, the video card does not get detected so I can't see anything. In POST, I'm getting ...
0
votes
0answers
87 views

Post / boot takes an hour, works fine after loading Windows

It seriously takes an hour for my computer to get to Windows, but once it does, it works perfectly. This hasn't always happened, but I'm not real sure what's changed since. There is a video at the ...
0
votes
2answers
975 views

Beep codes - 2 short; 4 long

I'm getting these beep codes - (2 short, pause, 4 short, long pause) - repeating. I couldn't find the meaning of these codes on the internet, the PC model is Omron NSA-CPU01-E. Does anyone know what ...
0
votes
3answers
159 views

New build won't power up

I just finished putting together a new build, and nothing powers up (no power LED, no fans, nothing) , except for the STDBY LED on the motherboard. It is a micro-ATX motherboard. I tried the paper ...
1
vote
2answers
127 views

Harddrives aren't seen after POST, but OS still boots

I've been troubleshooting some issues with my desktop recently. I have Windows 7 installed but saw some strange behavior. I thought maybe it was because I had my 2 SATA harddrives plugged into the ...
0
votes
1answer
1k views

Intel Server Board S3420GP fails to boot with video connected

All, Building a new system using an Intel Server Board S3420GP motherboard and an Intel Xeon X3440 processor. Before installing this motherboard into the chassis we want to test that it will actually ...
1
vote
1answer
3k views

USB Keyboard won't work after Post but before OS loads

On my new build I just installed Windows 7 x64 and realized that I had put it on the wrong partition. I pop my OS CD back to re-install. My keyboard will work to access the BIOS but when the little ...
0
votes
2answers
281 views

PC won't post, black screen

I was formatting some old harddrives and toying with my desktop recently and now it wont post. When I turn it on the LEDs turn on, the DVD drive has power. The harddrives seem to have power to them as ...
0
votes
3answers
1k views

no display in my desktop

How do I fix my desktop if it has no display? I tried to connect the monitor in my laptop and it worked. I also checked the connection in the desktop but still doesn't work. Are there problems in the ...
1
vote
3answers
3k views

PC startup: 2 long beeps + 1 short beep; what does it mean?

It's a gigabyte motherboard. When I press the button, nothing comes on the screen and it beeps: *LONG BEEP* *LONG BEEP* *short beep* What does it mean?
0
votes
2answers
416 views

Dell Dimension l866r

I'm using an old Dell Dimension l866R desktop w/a floppy drive detected error upon boot. There is a floppy drive in the case but it's not connected to power supply nor motherboard. None of the keys ...
0
votes
2answers
916 views

Compaq Deskpro EN: 1 long beep, 2 short beeps, caps lock flashes

I have a Compaq Deskpro EN and I am getting one long beep and two short beeps on bootup, the caps lock light is flashing and no video. The case has a sticker which says this means "no video." But what ...
3
votes
3answers
212 views

No POST on previously working system

About four years ago I built this system: Biostar TForce4 AM2 motherboard AMD Athlon 64 3800+ @ 2.2GHz 2x512MB Corsair CM2X512A-6400 DDR2 ATI Radeon X1800XT (512MB RAM with dual outputs) Antec ...
0
votes
2answers
325 views

shuttle sh55 not POSTing

I bought a Shuttle SH55 and an intel I7 1156 to go with it Since the i7 chip doesnt have integrated graphics, I have to use a separate graphics card I'm using a GeForce GT240 I only have the video ...
2
votes
1answer
2k views

Enabling AHCI causes BIOS to hang on POST

I have an ASUS P5QL Pro motherboard and a Seagate 7200.10 HDD. When I enable AHCI in the BIOS the BIOS hangs when detecting the HDD. After having searched around the web for a while this seems to be ...
4
votes
10answers
4k views

Motherboard won't power-on until it rests for ~10min with no power plugged in

I have a strange ASUS Rampage Formula motherboard issue. When the computer is off — I can't power it on: 'Power' button press gives just a short impulse on fans. When I disconnect the power cable and ...
0
votes
2answers
148 views

How do I troubleshoot a PC that needs to be booted twice when it's cold?

When it gets colder, this PC will stop before it posts - black screen, power supply fan blowing. The colder it gets, the more consistent the behavior is. If I power cycle at that point, it boots ...
4
votes
3answers
392 views

can't boot new computer

I got such a great response from Wil and Dan on my last problem I want to try again. I am trying to boot my just built computer for the 1st time and all I get is a continous beep which sounds like a ...
0
votes
1answer
43 views

Why doesn't my PC fully power up before toggling power supply?

Booting usually fails (works every 20th time or so), as does resuming from stand-by. The fans work but there's no POST beep. Now I noticed that, if I switch power off and quickly reconnect, my PC ...
1
vote
2answers
774 views

MSI P6N motherboard - Bad CMOS Checksum

Twice in the last month, my computer has failed to boot, or even POST, because of this message: CMOS checksum bad Press F1 for Setup Press F2 for default values When I press F2, the BIOS values ...
1
vote
0answers
196 views

Can someone help me figure out why my PC doesn't boot up properly with my ATI 5850 card? (Video link included)

When I turn on my pc (cold start) my video card (Gigabyte ATI 5850) makes some weird fan-noises ... like it doesn't have enough power. So i've just replaced my Antec 450W with an Antec 750W TruePower ...
1
vote
2answers
110 views

Bad motherboard

I have an ECS P4VXASD2+ and it's really frustrating right now to see what is causing it to not POST. Throughout this entire time, there were 2x 512 MB PC-2100 DDR-266 SDRAM, one DVD-ROM, one CD-ROM, a ...
0
votes
2answers
212 views

Motherboard POSTs only once in a while

It's a Gigabyte GA-8S661FXM-F... Intel P4 HT Prescott 3 GHz installed, along with Kingston 1GB PC3200 DDR400 RAM and a Fujitsu 20GB IDE HDD. I've tried a Sparkle 300W PSU, an OKIA 300W PSU and a ...
1
vote
2answers
2k views

took out my hard drive and put it back in on my dell desktop now it doesnt work

I was testing a hard drive from another computer so I had to take out the hard drive from my working computer but unfortunatley when I returned the hard drive to my working computer now the computer ...
1
vote
2answers
275 views

No POST until I switch the power off at the mains for a period of time

I seem to have quite a temperamental problem, occasionally when booting my machine all the fans start at 100% and there is no POST, no system beeps, nothing (have to power down holding power button ...
3
votes
4answers
269 views

I think my laptop just died

I have a Dell 1330M that as of about 15 minutes ago will no longer POST. What happened was I was working, stepped away for a moment, and when I came back it was turned off. I thought that was odd, ...
0
votes
3answers
904 views

PC in POST loop

I have a custom built PC using a Gigabyte GA-EP35-DS3P motherboard with a Q6600 CPU. For the last 2 days it has got itself stuck into a POST loop. Saying that, I don't think it actually got in to the ...
3
votes
4answers
870 views

Asus P5Q doesn't POST at all

I had a very strange incident this evening. I was watching TV on the computer and suddenly the sound stuttered. Some seconds later, the screen went black. First I thought ok some error, don't worry. ...
0
votes
1answer
372 views

Long wait until POST

Here are the specs to put things into context: ECS P4VXASD2+ (V5.0) motherboard Intel Pentium 4 Northwood 2.8 GHz (512 KB L2, 533 MHz FSB) 2x 512 MB PC2100 DDR266 RAM 128 MB NVIDIA GeForce FX 5200 ...
0
votes
4answers
1k views

Building new computer, turns on, but no POST

Pardon my ignorance here. I finally decided to put together a computer and egads. I purchased a new motherboard, power supply, processor, video card and memory. ASUS M4A79XTD EVO AM3 AMD 790X ATX ...
1
vote
1answer
788 views

Laptop Acer Travelmate 4050 takes over 10 Mins to POST

I am a computer tech and have received a laptop for repair. I noticed when I turned it on the laptop would not do anything for a min or two (the fan would run up and stop, power led would shine and ...
1
vote
1answer
889 views

My computer won't POST when I install my new video card

My current Windows 7 32-bit system won't POST when I install my new Radeon HD5770 video card. When I pull out my new video card and replace it with my old nVidia 8800 GTS, it boots into windows fine. ...
0
votes
3answers
256 views

Learning about BIOS memory, instructions and code origins

I'm learning about the BIOS and have a few questions. What is meant by, "This is the last 16 bytes of memory at the end of the first megabyte of memory"? The first instruction of BIOS is jump, which ...
2
votes
3answers
2k views

Gateway GT5220 Boot/POST Failure

I have a Gateway GT5220 I'm troubleshooting. It is, in fact, the machine I just gave my father for his birthday a couple months ago. (Prior to that, it was my home PC. My home PC is now the MacBook on ...
1
vote
5answers
95 views

New hardware will not boot

I'm building a virtual machine server, and can't get the damned thing to POST. I've double checked everything (and now triple checked), and I can't see anything wrong. Right now I have the case open, ...
1
vote
2answers
85 views

Machine startup issues

Posting this on my father's behalf to try and diagnose what's up with his machine: The machine is around 5/6 years old, I can't remember the exact spec and has recently been suffering from the ...
3
votes
2answers
1k views

System Works Fine but only after Very Long BIOS POST Times?

I built this AMD XP64/XP32 system in November 2008. It runs well, but it does not start well. Windows Restarts are fine, but cold starts average 4-5 minutes to POST, with the record-holder so far ...
1
vote
3answers
116 views

HDDs ~ When SATA 1 has System + OS, should PATA 0 contain Active?

Using XP64 and XP32, I have built a computer that has 3 new SATA HDDs + 1 PATA HD. I use a lot of partitions. I have only ONE partition on the whole system set as a PRIMARY, and ALL the rest are ...
0
votes
5answers
339 views

New desktop won't POST

I've just built a PC, and for some reason the motherboard won't POST and boot the OS. I can hear/see everything get power and but nothing happens. I have pulled the RAM to see if it's bad and it ...
5
votes
4answers
5k views

How can I sniff/capture submitted form data in IE?

I filled out an online form which is submitting to a crashed ASP.NET app. If I refresh, I get the message: To display the webpage again, Internet Explorer needs to resend the information you've ...
2
votes
4answers
2k views

Computer won't POST after power outage

I had just turned my computer on and windows was loading when the power in my neighborhood went out. Normally, when I turn my computer on, the video card fan spins up, then slows down, POST and ...
846
votes
6answers
745k views

What is the cURL command-line syntax to do a POST request?

How do I make a POST request with cURL command-line tool?