0
votes
0answers
28 views

SSL with Flask and Apache always shows Test Page

I am trying to set up Flask to run on SSL, along with redirecting all HTTP traffic to HTTPS. I am currently using Apache as a web server, and it is serving traffic on port 80 HTTP properly. However, ...
0
votes
1answer
120 views

Apache 2.2.22 running a Django app shows error “client denied by server configuration”

I have a Debian 7.1 amd64 server with apache httpd 2.2.22 and Python 2.7.3 installed, to serve a django app which I've hooked to apache using mod_wsgi and default django wsgi.py script. Django is the ...
0
votes
0answers
36 views

Apache+mod_wsgi stopped working remotely

I have a django application. I can connect to it using the django development server. Some time ago I configured it to be able also to work with apache+mod_wsgi, and it worked. Now I want to use tha ...
0
votes
0answers
170 views

Microsoft Outlook dont show image outputed by python/php script

I have a little trouble with outlook express. I'm using dynamic generated images in my html emails. And the trouble is outlook dont show this images. I tested with php and python. Here is part of ...
0
votes
1answer
79 views

What's wrong with the Basic configuration of apache and mod_python?

the the Basic configuration of apache is: LoadModule python_module /usr/lib64/httpd/modules/mod_python.so <Location "/mysite/"> SetHandler python-program PythonHandler ...
1
vote
1answer
544 views

How to solve it when make the mod_python?

the verison of RPM is: httpd-2.2.3-63.el5.centos.1 httpd-devel-2.2.3-63.el5.centos.1 apr-1.2.7-11.el5_3.1 apr-devel-1.2.7-11.el5_3.1 apr-util-1.2.7-11.el5 apr-util-devel-1.2.7-11.el5 the version of ...
1
vote
0answers
185 views

installing Django on a remote server not working

I am attempting to install Django on a remote server. I have yum installed the following: apache mod_wsgi Django mysql (python is already installed) I have uploaded my project to the directory: ...
0
votes
1answer
275 views

How to customize directory for python cgi script on mountain lion

I start to learn Python tonight...When I put python cgi script file under ~/Sites/, they can be executed via localhost/~USER_NAME/SCRIPT_FILE_NAME.py! But my project root is not under Sites/, so every ...
1
vote
0answers
100 views

mod_python won't “./configure” on BSD

I'm trying to install mod_python 3.3.1 on Apache 2.4.3 and whenever I try to run ./configure (with apxs etc) and instead of configuring correctly, it says that Apache 2.x is required and my current ...
0
votes
1answer
280 views

Use python as cgi in apache [closed]

I'm very new in web servers and stuff but I have certain knowledge in Python, is it possible to use it as cgi, such as php? I know that python has a cgi module. ps: I'm using apache2 in a debian ...
1
vote
1answer
385 views

Installing mod_wsgi on WAMP server running on Windows 7

I downloaded mod_wsgi from the following location for apache 2.2 and python 2.7. (I'm trying to get django to run on my computer). Whenever I add the following line: LoadModule wsgi_module ...
0
votes
1answer
594 views

Installing Trac on Windows Server 2008 R2, under Apache 2.2 and NOT USING IIS?

Trac is a python-powered bug-tracking and project-management app. According to Trac's wiki, there are several options for installing Trac, a standalone server (tracd), or under a dedicated webserver ...
1
vote
2answers
900 views

Apache+WSGI+Python+Django giving me some strange errors

Here's a summary of what I've done I moved my django project to /pymodules/honstreams I've installed apache2 and apache2-dev I've installed pythonbrew, installed Python-2.7.2 and switched to it I've ...
0
votes
1answer
1k views

How to get .cgi files working in python with Apache on Ubuntu

I am not really sure whether to post this here or on SO. I think this has more to do with server administration so i am posting it here. I have apache 2.2 installed on my ubuntu 10.10 system with ...
0
votes
1answer
338 views

Apache serves .py as downloadable file instead of executing it

Ubuntu machine. Installed mod_python using apt-get. added <Directory /var/www/> Options Indexes FollowSymLinks MultiViews AllowOverride None Order ...
0
votes
1answer
122 views

How do I install mod_wsgi2.6 in Ubuntu?

I am having a problem while installing mod_wsgi 2.6 which supports Python 2.5 but I have Python 2.6 as the default in Ubuntu. Can you please tell me whether I have to find a mod_wsgi version ...